[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#259373: marked as done ([i386] [Beta4] [netinst] Lots of usability comments)

Your message dated Wed, 08 Sep 2010 03:58:40 +0000
with message-id <E1OtBo0-00066g-V4@ravel.debian.org>
and subject line Closing old installation report #259373
has caused the Debian Bug report #259373,
regarding [i386] [Beta4] [netinst] Lots of usability comments
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

259373: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=259373
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: Dowloaded it 2004-07-13. See Method.
uname -a: Linux sid 2.4.25-1-386 #2 Wed Apr 14 19:38:08 EST 2004 i686
Date: 2004-07-13 and 2004-07-14
Method: Booted off sarge iso-image downloaded from debian.org/devel/debian-installer, installed base from it, the rest from http://ftp.se.debian.org.

Machine: VMWare
Processor: 1.67 GHz
Memory: 192 MB
Root Device: SCSI (VMWare)
Root Size/partition table: Automatic partitioning of 4GB drive
Output of lspci:
0000:00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX -
82443BX/ZX/DX Host bridge (rev 01)
0000:00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP
bridge (rev 01)
0000:00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 08)
0000:00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
0000:00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 08)
0000:00:0f.0 VGA compatible controller: VMWare Inc [VMWare SVGA II] PCI
Display Adapter
0000:00:10.0 SCSI storage controller: BusLogic BT-946C (BA80C30)
[MultiMaster 10] (rev 01)
0000:00:11.0 Ethernet controller: Advanced Micro Devices [AMD] 79c970
[PCnet32 LANCE] (rev 10)

Base System Installation Checklist:

Initial boot worked:    [0]
Configure network HW:   [0]
Config network:         [E]
Detect CD:              [0]
Load installer modules: [0]
Detect hard drives:     [0]
Partition hard drives:  [E]
Create file systems:    [0]
Mount partitions:       [0]
Install base system:    [0]
Install boot loader:    [E]
Reboot:                 [X]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


 First attempt, fast runthrough. Chose 'Go Back' on the choose location screen
 which led to it not being shown again. Overall impression: What just happened?

 Second attempt.

 Press enter to boot

 Language is en_US

 Keyboard layout Swedish

 It's detecting hardware to find CD-ROM drives

 It's detecting network devices

 It won't let me set an IP-address because there is a DHCP-server on my subnet.

 Detecting disks and other hardware

 Starting up the partitioner
 Manually edit
 I choose the drive
 The text is a bit confusing. First a major warning, then a "you will be able
 to undo this operation". Right.
 "Create new empty partition table on this device?" - and NO is the default
 option. Didn't I actually go here to partition the drive?
 Go back, go back - RED SCREEN - an installation step failed. Err, no actually,
 it didn't *fail*, I just didn't *do* it, but went back in stead...

 I'm thrown into the main menu.

 Ah, here is the Configure network - let me just put an IP-address in there.
 Great, now I get to choose not to use DHCP.

 Back in the Partitioner , but now seemingly I can't choose automatic
 Weird text here, "Configure the Logical Volume Manager" - I guess this means
 that I can create something that has to do with LVM if I already have created
 partitions. Choosing it asks if I want to save changes made to "partitioning
 scheme" (I guess that means partition table). I haven't made any changes to
 it. Choosing no gets me back to partitioning menu. Choosing yes lets me
 create Volume Groups and Logical Volumes. I say crate VG - red screen. No
 usable physical volumes found. Fine, there is only one disk with no
 partitions yet. "Go Back". Back into Partitioner. Still no automatic thingy.
 OK, so I stumble in to "Guided" finally and choose Erase entire disk. Fine.
 All files in one partition - great, except that I will want a swap partition
 as well. Hopefully it will do this. Finish partition, write to disk.
 Partition #1 and #5? So, just one primary and then a logical? Err.. right.

 Installing base system.

 Install the GRUB boot loader. No thanks, I want Lilo. I choose No. Wrong
 answer. It asks again where to put it, (hd0) is the default option. hd0? Is
 that what GRUB calls sda? OK, Go Back then.

 Back on the main menu. Hm. Up there is a Choose country I'm pretty sure
 I haven't done... Anyway, install LILO. On master boot record. Lucky I know
 what those things are. OK, all done then. Rebooting.

 Configuring base system.. "The following are common time zones in the United
 States" So, since I never got to choose country it assumes that I live in
 the US? Oh god.

 Set root password, create user account. Hm, full name before user name.. A bit
 un-orthodox, but ok...

 For some reason I have to choose every step from the menu. I think I said
 go back somewhere and this is what I get for it.

 Set the hostname? Again? That was one of the first things I did...

 Add apt sources. It scans CDs for some reason. Now I get to choose http-

 No more apt sources thank you.

 Security updates? Sure, although I've just said I didn't want any more sources.

 Select packages to install. tasksel, aptitude, dselect or nothing. Oh god.
 Hm, I'll try tasksel. Whoa, funky interface on that one.. Ok, Desktop
 environment I suppose. Localization... No Swedish? Hm. So, just Desktop
 environment then...

 Install selected packages. I guess that selection gave me a lot, because
 it takes a lot of time.

 Then the usual stuff, debconf and stuff, a lot of text, some of it good, some
 of it bad.

 System seems OK.

 If I understand things correctly, the only way for me to get into the main menu
 is if something goes wrong, which apperently it does if I choose "Go Back".
 Since there is stuff on the main menu that lets me do stuff I can't otherwise,
 such as setting a static IP-adress in a subnet with a DHCP-server, this strikes
 me as odd.

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: