[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#256815: marked as done (INSTALL REPORT)



Your message dated Wed, 08 Sep 2010 03:58:40 +0000
with message-id <E1OtBo0-000666-MB@ravel.debian.org>
and subject line Closing old installation report #256815
has caused the Debian Bug report #256815,
regarding INSTALL REPORT
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
256815: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=256815
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

INSTALL REPORT

Debian-installer-version: http://cdimage.debian.org/pub/cdimage-testing/daily/i386/20040626/sarge-i386-businesscard.iso
uname -a: Linux OlafTowr 2.6.6-1-686 #1 Wed May 12 14:57:57 EST 2004 i686 GNU/Linux
Date: So Jun 27 12:57:04 CEST 2004
Method: 
  How did you install?  Install on "clean" machine
  What did you boot off?  IDE CD-boot
  If network install, from where?  ftp2.de.debian.org
  Proxied?  No

Machine: NoName ATX-Tower
Processor: Pentium III (Katmai)
Memory: 127248 kB
Root Device: IDE /dev/hda1
Root Size/partition table:
  /dev/hda1 : start=       63, size= 15766065, Id=83, bootable   ("/")
  /dev/hda2 : start= 15766128, size=   747936, Id= f             (extended)
  /dev/hda3 : start=        0, size=        0, Id= 0
  /dev/hda4 : start=        0, size=        0, Id= 0
  /dev/hda5 : start= 15766191, size=   747873, Id=82             (swap)
Output of lspci and lspci -n:
  lspci:
  0000:00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 03)
  0000:00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 03)
  0000:00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
  0000:00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
  0000:00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
  0000:00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 02)
  0000:00:0f.0 Ethernet controller: Digital Equipment Corporation DECchip 21142/43 (rev 41)
  0000:01:00.0 VGA compatible controller: Matrox Graphics, Inc. MGA G200 AGP (rev 01)
  lspci -n:
  0000:00:00.0 Class 0600: 8086:7190 (rev 03)
  0000:00:01.0 Class 0604: 8086:7191 (rev 03)
  0000:00:07.0 Class 0601: 8086:7110 (rev 02)
  0000:00:07.1 Class 0101: 8086:7111 (rev 01)
  0000:00:07.2 Class 0c03: 8086:7112 (rev 01)
  0000:00:07.3 Class 0680: 8086:7113 (rev 02)
  0000:00:0f.0 Class 0200: 1011:0019 (rev 41)
  0000:01:00.0 Class 0300: 102b:0521 (rev 01)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Comments/Problems:

First tried to use USB-Stick 
http://people.debian.org/~joeyh/d-i/images/daily/hd-media/2.6/boot.img.gz
It seems to be defective, creates an invalid partition-table on my 128MB-Stick.
That is the reason for using CD-based install

During partitioning, tried setting up LVM. There it is possible for the user
to erase the partition that the LG resides in and then the LV/LG can no longer
be deleted (kernel could not sync the partition-table...).

If after the reboot, after the first tasksel and during download the system
crashes, the "/root/dbootstrap_settings" are not honored in the following
install.

Whishlist: make root on LVM possible.

Install logs and other status info is available in /var/log/debian-installer/.
Once you have filled out this report, mail it to submit@bugs.debian.org.




--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
reasons:
- it was reported with a pre-lenny version of Debian
  Installer.
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful


The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.



--- End Message ---

Reply to: