[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#253854: marked as done (Install report)

Your message dated Wed, 08 Sep 2010 03:58:39 +0000
with message-id <E1OtBnz-00064d-Sx@ravel.debian.org>
and subject line Closing old installation report #253854
has caused the Debian Bug report #253854,
regarding Install report
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

253854: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=253854
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports


Debian-installer-version: 2004 Jun 10, http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/i386/tc1/sarge-i386-netinst.iso
uname -a: Linux saturn 2.6.6-1-686 #1 Wed May 12 14:57:57 EST 2004 i686 GNU/Linux
Date: 2004 Jun 10 20:00 UTC
Booting off the CDROM, expert26;
Later using http://ftp.de.debian.org/ mirror;
No proxy;
(686-optimized kernel-image installed later)

Machine: self-built x86 desktop
Processor: Intel Pentium3 Celeron (Coppermine) 733MHz
Memory: 128MB PCI100 SDRAM
Root Device: IDE (UATA/100) Quantum Fireball Plus, 20GB
Root Size/partition table: 
         ---Starting---      ----Ending----    Start     Number of
 # Flags Head Sect Cyl   ID  Head Sect Cyl     Sector    Sectors
-- ----- ---- ---- ---- ---- ---- ---- ---- ----------- -----------
 1  0x00    1    1    0 0x05   15   63 1023          63    40131441
 2  0x00    0    0    0 0x00    0    0    0           0           0
 3  0x00    0    0    0 0x00    0    0    0           0           0
 4  0x00    0    0    0 0x00    0    0    0           0           0
 5  0x00    2    1    0 0x83   15   63  251          63      253890   <==   swap
 6  0x80    1    1  252 0x83   15   63  387          63      137025   <==   /boot,      Ext3
 7  0x00    1    1  388 0x83   15   63 1023          63    39740337   <==   /,          JFS

Output of lspci and lspci -n: 
0000:00:00.0 Host bridge: Intel Corp. 82815 815 Chipset Host Bridge and Memory Controller Hub (rev 02)
0000:00:01.0 PCI bridge: Intel Corp. 82815 815 Chipset AGP Bridge (rev 02)
0000:00:1e.0 PCI bridge: Intel Corp. 82801BA/CA/DB/EB/ER Hub interface to PCI Bridge (rev 02)
0000:00:1f.0 ISA bridge: Intel Corp. 82801BA ISA Bridge (LPC) (rev 02)
0000:00:1f.1 IDE interface: Intel Corp. 82801BA IDE U100 (rev 02)
0000:00:1f.2 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #1) (rev 02)
0000:00:1f.3 SMBus: Intel Corp. 82801BA/BAM SMBus (rev 02)
0000:00:1f.4 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #2) (rev 02)
0000:01:00.0 VGA compatible controller: nVidia Corporation NV11DDR [GeForce2 MX 100 DDR/200 DDR] (rev b2)
0000:02:0a.0 Multimedia audio controller: Ensoniq 5880 AudioPCI (rev 02)
0000:02:0b.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)

0000:00:00.0 Class 0600: 8086:1130 (rev 02)
0000:00:01.0 Class 0604: 8086:1131 (rev 02)
0000:00:1e.0 Class 0604: 8086:244e (rev 02)
0000:00:1f.0 Class 0601: 8086:2440 (rev 02)
0000:00:1f.1 Class 0101: 8086:244b (rev 02)
0000:00:1f.2 Class 0c03: 8086:2442 (rev 02)
0000:00:1f.3 Class 0c05: 8086:2443 (rev 02)
0000:00:1f.4 Class 0c03: 8086:2444 (rev 02)
0000:01:00.0 Class 0300: 10de:0111 (rev b2)
0000:02:0a.0 Class 0401: 1274:5880 (rev 02)
0000:02:0b.0 Class 0200: 10ec:8139 (rev 10)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [E]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [E]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [E]
Reboot:                 [O]

Some modules couldn't be loaded;
Creating the ~20GB JFS partition took more than 1hour, I suspect this is due to too extensive bad-block tests,
Also tried creating an Ext3 partition, it only took a blink;
First I tried the "businesscard" ISO, but the base system installation failed with error 1 (it didn't give any details, not
even related errors on vc/3 and vc/4...), the "netinstall" ISO didn't show this problem;
First I tried to only create a swap and a root partition, root type JFS, and the installer complained that it's likely that GRUB
cannot boot off of a JFS partition, and indeed it had a fatal error installing GRUB, when I created a small Ext3 /boot
partition GRUB installed fine, *BUT* I was previously using GRUB and JFS (my previous Debian install) and GRUB *CAN* reliably
boot from JFS and install itself!;
Also, the partitioner set the type of the swap partition to 0x83, whereas "linux swap" should be 0x82, but this is only a minor problem

Sorry I had to forge my "From: " address because it seems the BTS is crawled by spambots and I got tremendous amouts of
spam on my address I used for reporting bugs :-/
Anyway, thanks! The new Debian installer is great :-)

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: