[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#253789: marked as done (netwinder tc1 success)

Your message dated Wed, 08 Sep 2010 03:58:39 +0000
with message-id <E1OtBnz-00064T-QG@ravel.debian.org>
and subject line Closing old installation report #253789
has caused the Debian Bug report #253789,
regarding netwinder tc1 success
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

253789: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=253789
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: test candidate 1
uname -a: Linux orodruin 2.4.25-netwinder #1 Tue May 18 00:49:19 BST 2004 armv4l GNU/Linux
Date: Fri Jun 11 00:53:40 EDT 2004
Method: netboot
	Booted off the network (tftp) and installed from archive.progeny.com.

Machine: Rebel Netwinder
Processor: StrongARM-110 rev 3
Memory: 64M
Root Device: IDE
Root Size/partition table: 
	100M /dev/hda1	/boot
	1.9G /dev/hda2	/
	128M /dev/hda3	swap

Output of lspci: [typed by hand, excuse errors]

0000:00:00.0 Co-processor: Digital Equipment Corporation StrongARM DC21285 (rev 03)
0000:00:09.0 VGA compatible controller: Intergraphics Systems CyberPro 2000 (rev 01)
0000:00:0a.0 Ethernet controller: Digital Equipment Corporation DECchip 21142/43 (rev 30)
0000:00:0c.0 ISA bridge: Symphony Labs W83C553 (rev 05)
0000:00:0c.1 IDE interface: Symphony Labs SL82c105 (rev 05)
0000:00:0d.0 Ethernet controller: Winbond Electronics Corp W89C940F

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Everything went swimmingly. When I rebooted to finish the install, I had 
to manually set the kernfile variable to /vmlinuz-2.4.25-netwinder. A 
better solution would be for the installer to detect that it's installing 
to a seperate /boot partition and to add a /boot/vmlinuz symlink instead of 
an /vmlinuz one.

As well, when I finished the base install (opting out of using tasksel or
dselect), I was unable to install ssh. It installed to the point where it
tried to generate keys, and then died with Illegal instruction. I suspect
this is a hardware problem with my netwinder, however.

Cheers for the good work, the progress is fantastic!
Kyle McMartin

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: