[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#253731: marked as done (test-candidate-1: linux26: some cosmetic and usability problems)

Your message dated Wed, 08 Sep 2010 03:58:39 +0000
with message-id <E1OtBnz-00064J-O6@ravel.debian.org>
and subject line Closing old installation report #253731
has caused the Debian Bug report #253731,
regarding test-candidate-1: linux26: some cosmetic and usability problems
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

253731: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=253731
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports
Severity: minor


Debian-installer-version: test candidate 1
uname -a: machine isn't booted up right now, but it's running 2.6.6-k7 from sarge
Date: 2004/6/5?  +/- a couple days
Method: booted netinst CD, net install from an up-to-date local mirror.

Machine: Athlon T-bird 1200MHz, A7V133 rev 1.05 mobo, BIOS 1010beta.
  usb keyboard, ps/2 mouse.
Root Device: 1 80GB IDE hard drive
Root Size/partition table: 10GB root, rest is an LVM physical
volume with logical volumes for swap, /home and /usr/local
Output of lspci and lspci -n:
not interesting, except for a Radeon 7200 video card.

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


 LVM install with linux26 kernel worked great.  I was really impressed that
it all worked :)  I'm glad cfdisk is included, so you don't have to use
those menus to partition the disk.  I love that the installer knows about
LVM.  nice job :)

 udhcpc from a late-May daily build failed, but dhclient in this release
worked. :)

 I don't remember if this was while the installer was running, or only after
the reboot, but the dialog boxes looked funny.  Instead of being surrounded
by lines, the boundary character looked like CE, but squished into one
character.  fb or vga font problem?

 In tasksel, the cursor flashes under task tickboxes even when I've tabbed
to <Finish> or <Task Info>.  This makes it non-obvious what's going to
happen when you press return, but it's purely a cosmetic problem.

 In the mirror-selection, the option to enter a hostname should be more
prominent.  Maybe outside the list, as a separate button?

 After selecting a mirror, it should prompt you for another one, so you can
get a non-US source too.  (Or maybe it's best to keep things simple and
avoid not-totally-necessary questions?)

 The problems in my previous report about typos and missing ipv6 /etc/hosts
entries still apply to the test candidate 1.  I won't repeat myself, so see 

 Configuring X wasn't much better this time.  In fact it was worse, because
I installed some font packages which apparently provided fonts that got used
by default (e.g. by konqueror), but didn't have glyphs for all the
characters.  (I think '/' or '-' was missing).  Things were ok after I
removed ttf-dustin.  I hate messing with fonts, so there's probably nothing
wrong with dustin's fonts, just the way they were getting used...

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: