[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#253460: marked as done (Installation-Report)

Your message dated Wed, 08 Sep 2010 03:58:39 +0000
with message-id <E1OtBnz-00063n-Fz@ravel.debian.org>
and subject line Closing old installation report #253460
has caused the Debian Bug report #253460,
regarding Installation-Report
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

253460: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=253460
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports
Debian-installer-version: http://debian.uchicago.edu/debian/dists/sarge/main/installer-i386/beta4/images/floppy/
uname -a: Unavailable at this time.
Date: 6/3/2004.
Method: Floppy boot to network install.
Machine: Compaq Prolinea, Compaq Deskpro, Packard Bell 5200
Processor: Pentium 60, 133, 166
Memory: 16-48MB
Root Device: <IDE>
Root Size/partition table: <Feel free to paste the full partition
      table, with notes on which partitions are mounted where.>
Output of lspci:
Base System Installation Checklist:
Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [E]
Load installer modules: [O]
Detect hard drives:     [E]
Partition hard drives:  [E]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it
Tried to use floppy install on older Pentium-based systems (CD boot not supported).  Would get to the point of partitioning the disks, but no disks were identified.  Tried doing floppy to IDE CD, CD not detected … continued using NIC and ended at partitioning again.  Tried doing floppy to USB CD, CD not detected … continued using NIC and ended at partitioning again.  Reluctant to purchase USB Key and/or setup PXE boot environment at this time, though PXE boot is the ultimate goal.
CD install on a system supporting bootable CDs was fast and easy.


R. Seiji



--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: