[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#250728: marked as done (debian installer)

Your message dated Wed, 08 Sep 2010 03:58:38 +0000
with message-id <E1OtBny-00061p-Id@ravel.debian.org>
and subject line Closing old installation report #250728
has caused the Debian Bug report #250728,
regarding debian installer
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

250728: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=250728
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: Beta4 50MB businesscard size
uname -a: Linux avalon 2.6.6 #5 Fri May 21 16:40:35 EDT 2004 i686 GNU/Linux

Date: 5/18/04 Method: Used the business card 50MB image for a network install. booting from my CDrom. IP:
forgot which mirror I used.

Machine: Homebrew machine. ECS K7S5A motherboard,
Processor: AMD Athalon Memory: 256MB Generic DDR Root Device: IDE = /dev/hdb, Maxtor harddrive Root Size/partition table:
/dev/hdb2 on / type ext3 (rw,errors=remount-ro)
proc on /proc type proc (rw)
sysfs on /sys type sysfs (rw)
devpts on /dev/pts type devpts (rw,gid=5,mode=620)
/dev/hdb3 on /boot type ext3 (rw)
/dev/hdb6 on /home type ext3 (rw)
usbfs on /proc/bus/usb type usbfs (rw

Output of lspci:
0000:00:00.0 Host bridge: Silicon Integrated Systems [SiS] 735 Host (rev 01) 0000:00:01.0 PCI bridge: Silicon Integrated Systems [SiS] Virtual PCI-to-PCI bridge (AGP) 0000:00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS85C503/5513 (LPC Bridge)
0000:00:02.1 SMBus: Silicon Integrated Systems [SiS]: Unknown device 0016
0000:00:02.2 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 07) 0000:00:02.3 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 07) 0000:00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev d0) 0000:00:02.6 Modem: Silicon Integrated Systems [SiS] AC'97 Modem Controller (rev a0) 0000:00:03.0 Ethernet controller: Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet (rev 90) 0000:00:0b.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 07) 0000:00:0b.1 Input device controller: Creative Labs SB Live! MIDI/Game Port (rev 07) 0000:01:00.0 VGA compatible controller: ATI Technologies Inc Radeon RV100 QY [Radeon 7000/VE]

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initially i tried to install 'unstable', but it could not install the base system for some reason. I received the following error

Error processing Apt-utils

I then went into a shell to see what was going on, and i saw the following error messages:

/target/dev/pts No such file or directory
/target/dev/shm No such file or directory
/target/proc/bus/usb Invalid

When i switched to'testing' it worked fine. but some of the ftp servers i tried hung when attempting to connect.
and a copule of others I forgot to write down.

one suggestion. on the screen where it is attepting to connect and download packages, you should print a message telling the user what to do if it hangs. The first time it hung I made the mistake of canceling the install and restartin from the beginning. The second time I tried ^C. There shouldn't be any trial and error installing the sytem.

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: