[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#250003: marked as done (Intallation Report)

Your message dated Wed, 08 Sep 2010 03:58:38 +0000
with message-id <E1OtBny-000615-8T@ravel.debian.org>
and subject line Closing old installation report #250003
has caused the Debian Bug report #250003,
regarding Intallation Report
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

250003: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=250003
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: 20040429
uname -a: 
Date: 2004 05 20
Boot via Bootdisks
Install via Network w. Proxy (Squid)
Non graphical mode

Noname IBM-compatible PC
Processor: Pentium 133
Memory: 64MB of RAM
Root Device: IDE: /dev/hda (/dev/ide/bus0/part...)
Root Size/partition table:
p /boot ext2 20M
p swap swap 200M
l extended
lvm root ext3 500M
Output of lspci:

Base System Installation Checklist:

Initial boot worked:    [ O ]
Configure network HW:   [ O ]
Config network:         [ O ]
Detect CD:              [ ]
Load installer modules: [ O ]
Detect hard drives:     [ O ]
Partition hard drives:  [ O ]
Create file systems:    [ O ]
Mount partitions:       [ E ]
Install base system:    [ E ]
Install boot loader:    [ O ]
Reboot:                 [ O ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

had to reboot during installation, because the kernel used the 
old partition table. I found it when using fdisk in another console.

The formatting of all Partitions I've made by hand. Debian installer
told me there was an error during the partition tool. I turned onto another
console and was able to format all partitions for my needs.
After trying to use the partitions it failed again, so i decided to format
all partitions with debian installer. Afterwards it worked all fine.

The base system installed fine but when it arrived at the point of installing
the kernel, it failed. Couldn't find out, why so far. 

Thanks for your great work!!
Greetings from Bonn, Germany!

Bjoern Runden

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: