[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#249993: marked as done (package: installation-reports: wish to have multiple mirror-choosing in "normal" installatin too)

Your message dated Wed, 08 Sep 2010 03:58:38 +0000
with message-id <E1OtBny-00060r-5m@ravel.debian.org>
and subject line Closing old installation report #249993
has caused the Debian Bug report #249993,
regarding package: installation-reports: wish to have multiple mirror-choosing in "normal" installatin too
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

249993: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=249993
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports


i beg your pardon, that i don't use the detailed mask on your site for this mail, but i think it's a general issue (i hope so).

i tried first to install (using the 50mb-cd and then a netinstall) as "expert", but i did something wrong (i am not really an expert...) and after the installation-process my x didn't start.
so i tried the normal install yesterday.

the only thing i missed was a multiple choice of mirrors. as i could see in my expert-experience, this helped to get a wonderful smooth download. yesterday i got a stop, because some file was missing (or similar), so i had to start that process again.

to have more mirrors would be wonderful for "normal" users too, because it makes debian more reliable (just a feeling in a critical process) and comfortable during installation.

hans horwath

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: