[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#249538: marked as done (installation-report 16-May)



Your message dated Wed, 08 Sep 2010 03:58:37 +0000
with message-id <E1OtBnx-0005zu-QD@ravel.debian.org>
and subject line Closing old installation report #249538
has caused the Debian Bug report #249538,
regarding installation-report 16-May
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
249538: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=249538
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: 16-May-2004 from http://people.debian.org/~jbailey/d-i/sparc/daily/
uname -a: Linux palantir9 2.4.26-sparc32 #1 Sat Apr 24 00:12:33 EDT 2004 sparc GNU/Linux
Date: Mon May 17 2004
Method: netboot using tftp. network install from http://http.uk.debian.org.

Machine: SparcStation 20
Processor: Texas Instruments, Inc. - SuperSparc-(II)
Memory: 64MB
Root Device: SCSI /dev/sda1
Root Size/partition table: 
Disk /dev/sda (Sun disk label): 19 heads, 80 sectors, 2733 cylinders
Units = cylinders of 1520 * 512 bytes

   Device Flag    Start       End    Blocks   Id  System
/dev/sda1             0      1347   1023720    1  Boot
/dev/sda2          1347      2561    922640   83  Linux native
/dev/sda3             0      2733   2077080    5  Whole disk
/dev/sda4          2561      2733    130720   82  Linux swap

Output of lspci:
pcilib: Cannot open /sys/bus/pci/devices
pcilib: Cannot open /proc/bus/pci
lspci: Cannot find any working access method.

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems:

No problems found.
Some unneeded packaged on the system after install, like ppp and telnet.


--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
reasons:
- it was reported with a pre-lenny version of Debian
  Installer.
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful


The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.



--- End Message ---

Reply to: