[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#249313: marked as done ([d-i-alpha] debian-installer report)



Your message dated Wed, 08 Sep 2010 03:58:37 +0000
with message-id <E1OtBnx-0005zZ-JS@ravel.debian.org>
and subject line Closing old installation report #249313
has caused the Debian Bug report #249313,
regarding [d-i-alpha] debian-installer report
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
249313: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=249313
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

----- Forwarded message from "B. Peccatte" <benoit.peccatte@tele2.fr> -----

From: "B. Peccatte" <benoit.peccatte@tele2.fr>
Subject: debian-installer report
Date: Sun, 16 May 2004 19:20:12 +0200
To: debian-boot@lists.debian.org
User-Agent: KMail/1.6.2


I tried to install an alpha station using the debian installer. Here are the 
problems I noticed. Note that I still can't get to the end of the 
installation process.

Note that I've got a 1GB hard drive and 72MB of RAM and I'm using the french 
translation for installation.

I want to boot from network as I've got nothing else to boot : no CD drive and 
the flopppy drive is not working properly. I setup tftp and bootp server. 

Then I don't know how to get a bootable kernel as the debian installer build 
produces a vmlinuz which isn't directly bootable from the network on alpha.
I got a correct one thanks Steve Langasek. 

When it comes to network hardware detection, I see that more than half of the 
time is spent detecting ide and scsi devices (it's a bit long on my old 
alpha) moreover this will be done again later. Then I get a problem with my 
network card, it's due to the 2.4 kernel which doesn't handle 21040 properly 
(tulip driver). Hopefully I got another one.

Then its comes to partitionning, first the help on lvm isn't translated in 
french. Then I couldn't install in lvm because I couldn't find any way to 
create a physical volume. I chose to partition the disk by hand.

Something weird is that the menu label saying that we're finished with 
partitioning is a the top of the menu. 
Well it was my second try and after modifing nothing except affecting / to the 
first partition, I get a warning message asking me if I wanted to validate 
changes on hard drive partition. Pretty disturbing. 
As a note for french translators, there is a {MOUNT_POINT} in the formating 
progress bar, I think a $ is missing.

After this I typed "df" in the console just to see what was happening and I 
saw that I got about 100 000TB in hard drive and about 6 000TB in an shm 
partition !!

There is also an apt-get install e2fsprog libc6.1 ... which doesn't have any 
progress bar, this is dirturbing to have a blue screen to look for, waiting 
for a movement.

Moreover note that in case of error, go back and continue often have the same 
meaning, I couldn't see the differences.

Here starts the problems I tried multiple times, but it fails here : after 
downloading packages it produces an error on the third console and never goes 
farther. Substiancially, it says : 
ln : /target/usr/bin/awk : file exists
/target/dev/pts no such file or directory
/target/dev/shm no such file or directory
/target/proc/bus/usb no such file or directory

Note that /target/proc isn't mounted.


I hope this wasn't too long and that it can be useful for you. 
I don't know which of these are bugs or my fault, so I give it to you as a 
pack. May I fill bugs for some ?

All I can't say is that this installer is a great job and I will be happy to 
try it again.
Have a good day

B. Peccatte


-- 
To UNSUBSCRIBE, email to debian-boot-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

----- End forwarded message -----

-- 
Martin Michlmayr
tbm@cyrius.com


--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
reasons:
- it was reported with a pre-lenny version of Debian
  Installer.
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful


The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.



--- End Message ---

Reply to: