[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#248902: marked as done (installation-report debian-installer beta4, arch i386)

Your message dated Wed, 08 Sep 2010 03:58:37 +0000
with message-id <E1OtBnx-0005yn-92@ravel.debian.org>
and subject line Closing old installation report #248902
has caused the Debian Bug report #248902,
regarding installation-report debian-installer beta4, arch i386
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

248902: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=248902
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: Beta 4 and Nightly Build 2004-05-10
uname -a: Linux karl 2.6.5-1-686 #5 Fri Apr 30 20:26:13 EST 2004 i686 GNU/Linux
Date: 2004-05-12
Method: CD, x86, kernel26

Machine: IBM ThinkPad A31
Processor: Intel P4, 1.8 GHz
Memory: 768 MB
Root Device: IDE
Root Size/partition table: Root Size 8 GB
LABEL=/                 /                   ext3    defaults        1 1
none                    /dev/pts            devpts  gid=5,mode=620  0 0
none                    /dev/shm            tmpfs   defaults        0 0
LABEL=/home             /home               ext3    defaults        1 2
none                    /proc               proc    defaults        0 0
none                    /sys                sysfs   defaults        0 0
/dev/hda5               swap                swap    defaults        0 0
/dev/cdrom              /mnt/cdrom          udf,iso9660
noauto,owner,kudzu,ro 0 0
/dev/hda7               /mnt/share          vfat    umask=0003,gid=users
       0 0

Output of lspci:
00:00.0 Host bridge: Intel Corp. 82845 845 (Brookdale) Chipset Host
Bridge (rev 04)
00:01.0 PCI bridge: Intel Corp. 82845 845 (Brookdale) Chipset AGP Bridge
(rev 04)
00:1d.0 USB Controller: Intel Corp. 82801CA/CAM USB (Hub #1) (rev 02)
00:1d.1 USB Controller: Intel Corp. 82801CA/CAM USB (Hub #2) (rev 02)
00:1d.2 USB Controller: Intel Corp. 82801CA/CAM USB (Hub #3) (rev 02)
00:1e.0 PCI bridge: Intel Corp. 82801BAM/CAM PCI Bridge (rev 42)
00:1f.0 ISA bridge: Intel Corp. 82801CAM ISA Bridge (LPC) (rev 02)
00:1f.1 IDE interface: Intel Corp. 82801CAM IDE U100 (rev 02)
00:1f.3 SMBus: Intel Corp. 82801CA/CAM SMBus Controller (rev 02)
00:1f.5 Multimedia audio controller: Intel Corp. 82801CA/CAM AC'97 Audio
Controller (rev 02)
00:1f.6 Modem: Intel Corp. 82801CA/CAM AC'97 Modem Controller (rev 02)
01:00.0 VGA compatible controller: ATI Technologies Inc Radeon Mobility
M7 LW [Radeon Mobility 7500]
02:00.0 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev 80)
02:00.1 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev 80)
02:02.0 Network controller: Intersil Corporation Prism 2.5 Wavelan
chipset (rev 01)
02:08.0 Ethernet controller: Intel Corp. 82801CAM (ICH3) PRO/100 VE
(LOM) Ethernet Controller (rev 42)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [E]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Everything worked fine until the installer tried to create the ext3 file
system after formating the root partition. The error message was: Filesystem has incompatible feature enabled. The first time i aborted the installation, because i thought i cannot use the root-partition. I tried it again with the beta4-installer (before i used a nightly build), with the same result. This time i decided to go on anyway, and it did work without a problem. So i don't know what this error-message meant, since it was only one sentence, but it can easily detain one of going on. The rest of the installation was fine, much simpler than ancient debian installations.

Great work, thanks!

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: