[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#248793: marked as done (installation-reports)

Your message dated Wed, 08 Sep 2010 03:58:37 +0000
with message-id <E1OtBnx-0005yd-6X@ravel.debian.org>
and subject line Closing old installation report #248793
has caused the Debian Bug report #248793,
regarding installation-reports
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

248793: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=248793
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: daily cdimage, 5/12/2004
uname -a: n/a
Date: 5/12/2004 10PM EDT
Method: attempted to boot and install from cd

Machine: iBook G4 14"
Processor: G4/933
Memory: 640MB
Root Device: IDE, internal drive
Root Size/partition table: n/a

2 & 3 were created by the installer
Output of lspci: n/a

Base System Installation Checklist:

Initial boot worked:    [install-safe only] lost video on "install"
Configure network HW:   [Y]
Config network:         [Y]
Detect CD:              [Y]
Load installer modules: [Y]
Detect hard drives:     [Y]
Partition hard drives:  [Y] created 800k bootstrap partition by hand
Create file systems:    [Y]
Mount partitions:       [Y]
Install base system:    [Y]
Install boot loader:    [E] yaboot package failed to install into /target/
Reboot:                 [E]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Video flickered then disappeared on a normal "install," but worked with
"install-safe."  I tried creating the bootstrap partition both within the
partitioner and in mac-fdisk, and the partitioner moved to the next step
(install boot loader) which then complained that no partition of type
"Bootstrap..." existed (although it did).  Also, when I chose to Continue
without boot loader from the menu, it informed me about the "missing"
bootstrap partition and referred to the Continue without boot loader as the
next step (w/o actually doing anything).

-- Randall

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: