[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#247762: marked as done ([hppa] [beta4] [netinst] success but boot and reboot problems)

Your message dated Wed, 08 Sep 2010 03:58:36 +0000
with message-id <E1OtBnw-0005wt-Ep@ravel.debian.org>
and subject line Closing old installation report #247762
has caused the Debian Bug report #247762,
regarding [hppa] [beta4] [netinst] success but boot and reboot problems
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

247762: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=247762
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: Sarge beta 4
Date: Thu May  6 11:37:47 PDT 2004
Method: 110MB ISO

Machine: HP Visualize B2000 workstation (hppa)
Root Device: /dev/sda

Base System Installation Checklist:

Initial boot worked:    [E]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [E]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


It was a bit tricky to get the console setting right, so I marked the 
initial boot as error.  palo guesses my sti console path and 
provides that along with a font string on the boot command line.  The font 
specification that it used (sti_font=VGA8x16) causes the machine to hang 
after the "both 64 and 32 bit kernels available, choosing 32" message.
Editing the boot string to remove the sti_font part allowed a good boot.

Here's the lspci output for my graphics card in case it matters:
0000:01:00.0 3D controller: Hewlett-Packard Company Visualize FXe (rev 03)
        Subsystem: Hewlett-Packard Company: Unknown device 108c
        Flags: bus master, 66MHz, medium devsel, latency 255, IRQ 128
        Memory at fb000000 (64-bit, prefetchable) [size=16M]
        Memory at fa000000 (64-bit, non-prefetchable) [size=16M]
        Expansion ROM at f4800000 [disabled] [size=128K]

Upon reboot the bootloader was also incorrect about my kernel location.  I 
setup a separate /boot partition like so:
/dev/sda1 38M <palo>
/dev/sda2 38M /boot
/dev/sda3 4G  /
/dev/sda4 512M <swap>

palo tried to load '2/boot/vmlinux' when it should have been '1/vmlinux'.
AIUI the kernel must be on a partition which is completely within the 
first 2G so this should be a common scenario.

The curses screens for partitioning, language selection, etc. were 
slightly broken.  Text and borders were misaligned and somewhat hard to 
read.  Hard to explain this one without a screenshot, which I can't take 
during the install process.

Finally, install via serial console doesn't seem possible -- not sure if
this is documented anywhere.



Paul Telford | 1024D/431B38BA | pxt@debian.org | paul@droflet.net
       C903 0E85 9AF5 1B80 6A5F  F169 D7E9 4363 431B 38BA

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: