[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#247468: marked as done ([i386] [beta4] [netinst] some problems)

Your message dated Wed, 08 Sep 2010 03:58:36 +0000
with message-id <E1OtBnw-0005wD-7I@ravel.debian.org>
and subject line Closing old installation report #247468
has caused the Debian Bug report #247468,
regarding [i386] [beta4] [netinst] some problems
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

247468: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=247468
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: Beta 4, from http://www.debian.org/devel/debian-installer/
uname -a: Linux hope 2.6.5 #1 Tue May 4 14:06:28 EEST 2004 i686 GNU/Linux
Date: 04.05.05 07:00
Method: Installed using both expert and expert26 methods with 110 MB CD image
Machine: i386 clone
Processor: AMD Athlon 1600+
Memory: 512 MB
Root Device: IDE, /dev/hda2
Root Size/partition table: 

Disk /dev/hda: 20.0 GB, 20020396032 bytes
16 heads, 63 sectors/track, 38792 cylinders
Units = cylinders of 1008 * 512 = 516096 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1          29       14584+  83  Linux
/dev/hda2              30       16894     8499834   8e  Linux LVM
/dev/hda3           16894       36848    10056690   8e  Linux LVM
/dev/hda4           36848       38792      980028   8e  Linux LVM

there is one VG containing two LV's, root_lv and home_lv

Output of lspci:

0000:00:00.0 Host bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo KT266/A/333]
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo KT266/A/333 AGP]
0000:00:0c.0 Ethernet controller: Intel Corp. 82557/8/9 [Ethernet Pro 100] (rev 08)
0000:00:0d.0 Multimedia audio controller: Ensoniq 5880 AudioPCI (rev 02)
0000:00:11.0 ISA bridge: VIA Technologies, Inc. VT8233 PCI to ISA Bridge
0000:00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C/VT8235 PIPC Bus Master IDE (rev 06)
0000:00:11.2 USB Controller: VIA Technologies, Inc. VT6202 [USB 2.0 controller] (rev 1b)
0000:00:11.3 USB Controller: VIA Technologies, Inc. VT6202 [USB 2.0 controller] (rev 1b)
0000:00:11.4 USB Controller: VIA Technologies, Inc. VT6202 [USB 2.0 controller] (rev 1b)
0000:00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 30)
0000:01:00.0 VGA compatible controller: nVidia Corporation NV20 [GeForce3 Ti 200] (rev a3)

Base System Installation Checklist:

Initial boot worked:    [x]
Configure network HW:   [x]
Config network:         [x]
Detect CD:              [x]
Load installer modules: [E]
Detect hard drives:     [x]
Partition hard drives:  [E]
Create file systems:    [x]
Mount partitions:       [ ]
Install base system:    [E]
Install boot loader:    [ ]
Reboot:                 [ ]

[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


First installer complained about not being able to load ide-scsi module
(IIRC). However, that didn't matter. Partition also went just fine until I
tried to use LVM. It didn't work - with kernel 2.4 based (default) method
I couldn't even create volume groups. Installed said it didn't have the
correct module on the system, even though I _did_ install lvmcfg. To be
sure, I rebooted the system and loaded all the optional modules I could

Next I tried using 2.6 based system. Now I could create volume groups as
well as logical volumes, but 'install base system' stage failed because it
was unable to install kernel package to the system.

I circumvented the problem by installing Debian to plain ext3 partitions
and after installing the most basic system I created LVM stuff
manually. Except for the LVM installer worked just fine.

# Edvard Majakari		Software Engineer
# PGP PUBLIC KEY available    	Soli Deo Gloria!

$_ = '456476617264204d616a616b6172692c20612043687269737469616e20'; print
join('',map{chr hex}(split/(\w{2})/)),uc substr(crypt(60281449,'es'),2,4),"\n";

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: