[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#247322: marked as done ([hppa] [20040502] [businesscard] no lvm; kernel install failed)

Your message dated Wed, 08 Sep 2010 03:58:36 +0000
with message-id <E1OtBnw-0005vt-3M@ravel.debian.org>
and subject line Closing old installation report #247322
has caused the Debian Bug report #247322,
regarding [hppa] [20040502] [businesscard] no lvm; kernel install failed
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

247322: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=247322
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports
Debian-installer-version: 02 May 04 from http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/hppa/20040502/
uname -a: Linux ravin 2.4.25-32 #1 Mon Apr 19 18:11:19 UTC 2004 parisc unknown (from installer shell)
Date: 03 May 04 about 21:00 MST
Method: Net install from businesscard.iso using serial console.  http to ftp.us.debian.org without proxy.

Machine: HP C360 workstation
Processor: PA8500
Memory: 1.5G
Root Device: SCSI 4G.
Root Size/partition table:
/dev/sdb1       50M  PALO
/dev/sdb2 512M swap /dev/sdb3 3.8G / ext3 Output of lspci: /bin/sh: lspci: not found
Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

I tried to use LVM with 20M PALO
4.2G LVM
but got a message that the current kernel doesn't support the Logical Volume Manager. You may need to load the lvm-mod module. | I redid the partitions using ext3 as shown above.

Install base system:
Unable to install the selected kernel. An error was returned while trying to install the kernel into the target system. |
Kernel package: 'kernel-image-2.4.25-64-smp'.

I've no idea why the installer was going for a 64-bit SMP kernel. Although the C360 will run hpux 64-bit, I get a kernel panic if I boot with linux64. There is only one CPU. I tried install on a K410 yesterday and it errored at the same point going after the same kernel. That box (K-410) will not run 64-bit for sure.

Here's part of /var/log/messages from an installer shell.
Get:1 http://ftp.us.debian.org sarge/main Packages [2792kB]
Get:2 http://ftp.us.debian.org sarge/main Release [81B]
Fetched 2792kB in 9s (299kB/s)
Reading Package Lists...
Reading Package Lists...
Building Dependency Tree...
Suggested packages:
The following NEW packages will be installed:
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 5453kB of archives.
.... (237 lines about depmod like below)
depmod: ELF file /lib/modules/2.4.25-64-smp/kernel/net/sctp/sctp.o not for this architecture
depmod: ELF file /lib/modules/2.4.25-64-smp/kernel/net/xfrm/xfrm_user.o not for this architecture
There was a problem running depmod.  This may be benign,
(You may have versioned symbol names, for instance).
Or this could be an error.
       depmod exited with return value 1
In any case, since depmod is run at install time,
we could just defer running depmod
Would you like to abort now? [Yes] dpkg: error processing kernel-image-2.4.25-64-smp (--configure):
subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

Hope this helps.

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: