[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#242290: marked as done ([sparc] [20040404] [businesscard] CD boot failure on Sun Fire 280R)

Your message dated Wed, 08 Sep 2010 03:58:34 +0000
with message-id <E1OtBnu-0005s9-HP@ravel.debian.org>
and subject line Closing old installation report #242290
has caused the Debian Bug report #242290,
regarding [sparc] [20040404] [businesscard] CD boot failure on Sun Fire 280R
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

242290: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=242290
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: daily businesscard image from 2004/04/04
uname -a: n/a
Date: 2004/04/05
Method: boot from businesscard image

Machine: Sun Fire 280R
Processor: UltraSparc III+
Memory: 2 GB
Root Device: SCSI
Root Size/partition table: n/a
Output of lspci: n/a

Base System Installation Checklist:

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Boot from CD-ROM initially failed with the message "Fast Data Access MMU Miss". After upgrading the OBP firmware to the latest version I got the following.

Allocated 8 Megs of memory at 0x40000000 for kernel
Loaded kernel version 2.4.24
Loading initial ramdisk (1128394 bytes at 0x40C00000)...
Illegal Instruction

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: