[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#241630: marked as done ([i386] [beta3] [various] all boot methods fail during boot)

Your message dated Wed, 08 Sep 2010 03:58:34 +0000
with message-id <E1OtBnu-0005rZ-8l@ravel.debian.org>
and subject line Closing old installation report #241630
has caused the Debian Bug report #241630,
regarding [i386] [beta3] [various] all boot methods fail during boot
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

241630: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=241630
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: Beta3
uname -a: Don't get to this stage
Date: 2 April 2004
Method: Business card ISO, Network ISO, boot diskettes

Machine: Dell Precision 610
Processor: Dual Xeon 550MHz
Memory: 384MB
Root Device: /dev/hda
Root Size/partition table: 20GB IDE
Output of lspci: Don't get to this stage, but the machine has onboard
7880, 7890 adaptec SCSI, onboard 3com 3c90x network, dual IDE, crystal
based sound (onboard), AGP Diamond Viper 770D 32MB graphics card

Base System Installation Checklist:

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


All boot methods (business card, network ISO as well as floppies) fail on
this machine with "Uncompressing Linux...OK, booting ther kernel"

After that message nothing further happens and the machine must be hard

Have tried the obvious like nosmp, noapic, noapm etc etc as boot options.

This machine boots fine with the first CD from Woody R0 both standard
install (idepci) and bf24 boot variants.

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: