[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#239180: marked as done ([i386] [beta3] [netinst] partitioner did not detect existing partition)

Your message dated Wed, 08 Sep 2010 03:58:33 +0000
with message-id <E1OtBnt-0005pc-8g@ravel.debian.org>
and subject line Closing old installation report #239180
has caused the Debian Bug report #239180,
regarding [i386] [beta3] [netinst] partitioner did not detect existing partition
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

239180: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=239180
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: Install Beta 3 downloaded from http://gluck.debian.org/cdimage/testing/sarge_d-i/i386/beta3/sarge-i386-netinst.iso

uname -a:

Date: 19.03.2004
Method: I tried to install from the Beta 3 Netinst ISO File. At boot prompt I startet only with pressing
the enter-key.
I wanted to install via Net, over my router

Machine: Asus M2400N
Processor: 1.6Ghz Centrino
Memory: 512 MB Shared Ram, only accessable about 500MB
Root Device: IDE /dev/hda1  60 GB 
Root Size/partition table:

Command (m for help): 
Disk /dev/hda: 60.0 GB, 60011642880 bytes
255 heads, 63 sectors/track, 7296 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1         523     4200966    7  HPFS/NTFS
/dev/hda2             524        7296    54404122+   f  W95 Ext'd (LBA)
/dev/hda3            2091        2092       16064+  83  Linux
/dev/hda5   *         524         980     3670821   83  Linux
/dev/hda6             981        1633     5245191   83  Linux
/dev/hda7            1634        2090     3670821   83  Linux
/dev/hda8            2093        2158      530113+  82  Linux swap
/dev/hda9            2159        4125    15799896    b  W95 FAT32
/dev/hda10           4126        7294    25454961   83  Linux
/dev/hda11           7295        7296       16033+  14  Hidden FAT16 <32M

Command (m for help): 

Output of lspci:
this is the output from my working Debian Testing!

00:00.0 Host bridge: Intel Corp. 82852/855GM Host Bridge (rev 02)
00:00.1 System peripheral: Intel Corp.: Unknown device 3584 (rev 02)
00:00.3 System peripheral: Intel Corp.: Unknown device 3585 (rev 02)
00:02.0 VGA compatible controller: Intel Corp. 82852/855GM Integrated Graphics Device (rev 02)
00:02.1 Display controller: Intel Corp. 82852/855GM Integrated Graphics Device (rev 02)
00:1d.0 USB Controller: Intel Corp. 82801DB USB (Hub #1) (rev 03)
00:1d.1 USB Controller: Intel Corp. 82801DB USB (Hub #2) (rev 03)
00:1d.2 USB Controller: Intel Corp. 82801DB USB (Hub #3) (rev 03)
00:1d.7 USB Controller: Intel Corp. 82801DB USB2 (rev 03)
00:1e.0 PCI bridge: Intel Corp. 82801BAM/CAM PCI Bridge (rev 83)
00:1f.0 ISA bridge: Intel Corp. 82801DBM LPC Interface Controller (rev 03)
00:1f.1 IDE interface: Intel Corp. 82801DBM Ultra ATA Storage Controller (rev 03)
00:1f.5 Multimedia audio controller: Intel Corp. 82801DB AC'97 Audio Controller (rev 03)
00:1f.6 Modem: Intel Corp. 82801DB AC'97 Modem Controller (rev 03)
01:03.0 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev a9)
01:03.1 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev a9)
01:03.2 FireWire (IEEE 1394): Ricoh Co Ltd R5C552 IEEE 1394 Controller (rev 01)
01:04.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
01:05.0 Network controller: Intel Corp. PRO/Wireless LAN 2100 3B Mini PCI Adapter (rev 04)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


There was a problem with partioning my harddisk. My harddrive was partioned with the Acronis Bootseltor 
tool, which can also partion a hardisk. Once a time I moved and resized my partions with this tool.
So the install-program didn't find any existing partition. I did not want to kill all datas on this disk, so I abourt the installation.
On my old PIII 600 I tried the Beta 3 also till I came to the partition point. On this maschine is also Acronis Bootselektor running, but theres no problem with the hardisk.
Maybe there could be any difference, because on the PIII I also boot from Acronis Bootselektor, on my Laptop (the PC this install-report belongs to) Lilo is the choice to select the operating system.

I wanted to install via net with my Orinoco Wavelan PCMCI WLAN card. Detecting this tool worked very well. ifconfig was ok, and pinging from another pc worked.

GPG Key: http://homepages.hs-bremen.de/~sabe/gpg/SaschaBerkenkamp.gpg

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: