[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#238819: marked as done ([i386] [beta3] [netinst] general success)

Your message dated Wed, 08 Sep 2010 03:58:32 +0000
with message-id <E1OtBns-0005p2-VE@ravel.debian.org>
and subject line Closing old installation report #238819
has caused the Debian Bug report #238819,
regarding [i386] [beta3] [netinst] general success
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

238819: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=238819
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: Beta 3
uname -a: 2.4.25-1-386
Date: Fri, 19 Mar 2004
Method: Boot of CDROM (sarge-i386-netinst.iso)
      Install from http://ftp.at.debian.org using an http proxy

Machine: some ia32 box
Processor: Pentium II/300
Memory: 384 M
Root Device: /dev/hda5
Root Size/partition table:
	/dev/hda1   *           1          30      240943+  fd  Linux raid autodetect
	/dev/hda2              31         152      979965   82  Linux swap
	/dev/hda3             153        3737    28796512+   5  Extended
	/dev/hda5             153        3737    28796481   fd  Linux raid autodetect
	(no raid yet, however, not even degraded)
Output of lspci:
00:00.0 Host bridge: Intel Corp. 440LX/EX - 82443LX/EX Host bridge (rev 03)
00:01.0 PCI bridge: Intel Corp. 440LX/EX - 82443LX/EX AGP bridge (rev 03)
00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 02)
00:08.0 VGA compatible controller: ARK Logic Inc 2000PV [Stingray]
00:0a.0 Ethernet controller: 3Com Corporation 3c905B 100BaseTX [Cyclone] (rev 64)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [ ] see Reboot
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [ ] see Reboot
Reboot:                 [E]
  I did the partition table using cfdisk, but didn't set any
  partition bootable.  A warning of some sort would have been
  nice I figure.  OTOH I installed grub on (hd0), shouldn't that
  have been sufficient?


Worked fine on the whole.  Is there no way to install on a software raid1?

Great job,

Attachment: signature.asc
Description: Digital signature

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: