[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#238553: marked as done ([i386] [beta3] [netinst] grub install problem, base-config problem)

Your message dated Wed, 08 Sep 2010 03:58:32 +0000
with message-id <E1OtBns-0005oX-NL@ravel.debian.org>
and subject line Closing old installation report #238553
has caused the Debian Bug report #238553,
regarding [i386] [beta3] [netinst] grub install problem, base-config problem
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

238553: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=238553
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: sarge installer beta3 from http://gluck.debian.org/cdimage/testing/sarge_d-i/i386/beta3/sarge-i386-netinst.iso uname -a: no result (see after)
Date: 2004-17-03

Method: I tried a standard install, using the french translation.
Boot on a cdr and juste hit enter at the boot prompt.

Machine: HP NetServer E50 (a very old one yeah ;)
Processor: Pentium Pro 333 with 512 KB cache
Memory: 128 MB
Root Device: SCSI (adaptec aic-7880u) : HP 4.26 GB , model B 68-5520

Root Size/partition table: # <file system> <mount point> <type> <options> <dump> <pass>
proc            /proc           proc    defaults        0       0
/dev/sda6       none            swap    sw              0       0
/dev/sda5       /boot           ext3    nodev,nosuid,noexec 0       2
/dev/sda7       /tmp            ext3    nodev,nosuid,noexec 0       2
/dev/sda8       /home           ext3    nodev           0       2
/dev/sda9       /var            ext3    nodev           0       2
/dev/sda10      /               ext3    defaults,errors=remount-ro 0       1

Output of lspci: 00:00.0 Host bridge: Intel Corp. 440FX - 82441FX PMC [Natoma] (rev 02)
00:04.0 ISA bridge: Intel Corp. 82371SB PIIX3 ISA [Natoma/Triton II] (rev 01)
00:04.1 IDE interface: Intel Corp. 82371SB PIIX3 IDE [Natoma/Triton II]
00:06.0 Ethernet controller: Intel Corp. 82557/8/9 [Ethernet Pro 100] (rev 05)
00:07.0 SCSI storage controller: Adaptec AIC-7880U (rev 01)
00:0d.0 VGA compatible controller: Cirrus Logic GD 5446 (rev 45)

(This information has been obtained with a Knoppix 3.3)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [E]
Reboot:                 [E]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Thats was a real pleasure to discover partman, which works very well.
You made a really great job, I wanted to thank you about that. Now let's critisize the new installer ;)


While I wanted to test the installer in bad conditions, I entered a wrong
string in the location of the bootloader. grub failed to install, but when I wanted to go back to modify the location of the mbr, the installer never
asked me where to install grub, it just tried to install it at the same place.
So i went back to the base system install, and there it asked if I want to overwrite. I say no, and then I get an error (like base system not installed or something near). I discover we can't return to a past section of the installation, it makes me reinstall the system.

The second time, all was ok (I entered only correct values). But, after the reboot, while base-config was juste starting, it looped on this messages:

Configuration du système de base...
/usr/sbin/base-config: ./prep-menu: /bin/sh: bad interpreter: Permission non accordée
info: Switching console charset mapping to ISO-8859-15
info: Switching console charset mapping to ISO-8859-15
Configuration du système de base...
/usr/sbin/base-config: ./prep-menu: /bin/sh: bad interpreter: Permission non accordée
info: Switching console charset mapping to ISO-8859-15
... and so on

After a couple of times, INIT disable the first console, but the message come back later.

While the prog which set the root password is base-config, I never logged on this installation.


I would _really_ like having bash and less on the other console during the install. Please add it, it is really light.

That's all, I hope It will help! :)

Guillaume Morin

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: