[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#285417: marked as done (Package: installation-reports)

Your message dated Wed, 08 Sep 2010 03:57:50 +0000
with message-id <E1OtBnC-0004Nf-4U@ravel.debian.org>
and subject line Closing old installation report #285417
has caused the Debian Bug report #285417,
regarding Package: installation-reports
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

285417: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=285417
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: 18-Nov-2004 13:32
uname -a:
Linux debian 2.4.27-1-686 #1 Fri Sep 3 06:28:00 UTC 2004 i686 GNU/Linux
Date: 2004-12-06
Method: bootfloppy-image.img
If network install, from where?
Proxied? No
Machine: HP Omnibook 6000
Processor: vendor_id       : GenuineIntel
cpu family      : 6
model           : 8
model name      : Pentium III (Coppermine)
stepping        : 6
cpu MHz         : 846.335
cache size      : 256 KB
Memory: 384 MB
Root Device: HDD0 Toshiba MK2016GAP, 18.6GB, IBM-DJSA-220;/dev/hda
parted_server: OUT: 1 32256-565125119 565092864 primary fat16 /dev/ide/host0/bus0/target0/lun0/part1 parted_server: OUT: 2 565125120-7416299519 6851174400 primary fat32 /dev/ide/host0/bus0/target0/lun0/part2 parted_server: OUT: 3 7416299520-19717447679 12301148160 primary ext2 /dev/ide/host0/bus0/target0/lun0/part3 parted_server: OUT: 5 19717479936-20003880959 286401024 logical linux-swap /dev/ide/host0/bus0/target0/lun0/part5
$ lspci
0000:00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 03) 0000:00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 03)
0000:00:07.0 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
0000:00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
0000:00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
0000:00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 03)
0000:00:0a.0 CardBus bridge: Texas Instruments PCI1420
0000:00:0a.1 CardBus bridge: Texas Instruments PCI1420
0000:00:0b.0 Ethernet controller: 3Com Corporation 3c556 Hurricane CardBus [Cyclone] (rev 10) 0000:00:0b.1 Communication controller: 3Com Corporation Mini PCI 56k Winmodem (rev 10) 0000:00:0d.0 Multimedia audio controller: ESS Technology ES1983S Maestro-3i PCI Audio Accelerator 0000:01:00.0 VGA compatible controller: ATI Technologies Inc Rage Mobility P/M AGP 2x (rev 64)
$ lspci -n
0000:00:00.0 0600: 8086:7190 (rev 03)
0000:00:01.0 0604: 8086:7191 (rev 03)
0000:00:07.0 0680: 8086:7110 (rev 02)
0000:00:07.1 0101: 8086:7111 (rev 01)
0000:00:07.2 0c03: 8086:7112 (rev 01)
0000:00:07.3 0680: 8086:7113 (rev 03)
0000:00:0a.0 0607: 104c:ac51
0000:00:0a.1 0607: 104c:ac51
0000:00:0b.0 0200: 10b7:6055 (rev 10)
0000:00:0b.1 0780: 10b7:1007 (rev 10)
0000:00:0d.0 0401: 125d:1998
0000:01:00.0 0300: 1002:4c4d (rev 64)

Base System Installation Checklist:
Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

I wanted to have grib or lilo installed on /dev/hda3 but when I hit back to check what the numbers of the partitions were, the installer lost track of where it was and the boot loader installation failed. I then tried again and also switched to lilo, no luck and it seems I was forced to reformat and re-install the base system.
After that, things were fine.
I am using a third party boot manager:
GAG doesn't need its own partition. It installs itself in the first track of the hard disk.

Thank you so much again for all this incredible work and results.
Best Regards.

Olivier Schreiber OSchreiber.ae90@gtalumni.org H323 464 5818

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: