[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#284939: marked as done (Package: installation-reports: Failure)

Your message dated Wed, 08 Sep 2010 03:57:49 +0000
with message-id <E1OtBnB-0004NA-SV@ravel.debian.org>
and subject line Closing old installation report #284939
has caused the Debian Bug report #284939,
regarding Package: installation-reports: Failure
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

284939: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=284939
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: daily snapshot "netinst i386" from 7.12.2004 (7. December).
  (Output from "/mnt/dists/sarge/Release" -where the CD is mounted on /mnt/-
  contains the lines:
    Codename: sarge
    Date: Mon, 06 Dec 2004 20:24:22 UTC
    Architectures: i386
    Components: main contrib

uname -a:
  Linux (none) 2.4.27-1-386 #1 Wed Dec 1 19:43:08 JST 2004 i686 unknown
Remark: with kernel 2.6 the system does hang nearly the same point (but a bit earlier).

Date: 7.12. and 8.12.2004
Method: Standard method (with kernel 2.4) and the commandline
    linux26 debian-installer/probe/usb=false hw-detect/start_pcmcia=false netcfg/disable_dhcp=true
  results in nearly the same error (see below for details)

Machine: Old Pentium II (Klamath) with 2 HDDs and 1 CDROM + network card "Etherlink III" (3c509)
Processor: see before
Memory: 128 MB
Root Device: IDE hda1
Root Size/partition table:
  Sorry, at the time the system is usable, "fdisk -l /dev/hda" did produce no output.
  But afterwards I could see, that the (choosed) automatic partitioner had created a hda1 as root device,
  an extended partition and therein a small logical partition as swap device.
  Root device hda1 has 2,4 GB.
Output of lspci and lspci -n: (Command) "not found"

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O ]
Configure network HW:   [O ]
Config network:         [ O]
Detect CD:              [ O]
Load installer modules: [ O]
Detect hard drives:     [ O]
Partition hard drives:  [ O]
Create file systems:    [ O]
Mount partitions:       [ O]
Install base system:    [ E]
Install boot loader:    [ E]
Reboot:                 [ E] Only with "Power OFF" button possible !

I did use german / Deutsch[*] in all relevant configuration dialogs.


The installer did work fine until message:
  "82% Installiere den Kernel - lade und installiere Kernel-image 2.6.8-1-386"
(Resp. the 2.4-er kernel in the second try.)

After that the system did hang (more than 1 hour - then I tried to reboot and then I did press "Power OFF").

Output on tty3:
Setting up kernel-image-2.6.8-1-386 ...
[long text about moduls and necessary reboot]
Please Hit return to continue

But hitting return on any console (tty1 .. tty4) had had no effect - with exception of the standard
boot with kernel 2.4: Here the installer tried to install grub - which did fail. After reboot (it was
possible with kernel 2.4) there was no system on the hard disk drive - of course (without grub).

Fiddling with console on tty2 got following results:
 - network connection to local network and to the internet (tested with "wget") was OK.
 - last command (got process list with "ps aux") while hanging was "mkinitrd ..."

Last note:
After that failed install I did download the regular installer
( http://www.debian.org/devel/debian-installer/ and then 
 http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/i386/rc2/sarge-i386-netinst.iso )
and all did work fine.
So, it must be a bug in the daily snapshot from 7.12.2004

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: