[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#278351: marked as done (problems using debian-installer)

Your message dated Wed, 08 Sep 2010 03:57:45 +0000
with message-id <E1OtBn7-0004DU-00@ravel.debian.org>
and subject line Closing old installation report #278351
has caused the Debian Bug report #278351,
regarding problems using debian-installer
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

278351: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=278351
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: Mo Okt 25 2004
uname -a: <The result of running uname -a on a shell prompt>
Date: Di Okt 26 14:35:41 CEST 2004
How did you install? 
 booting of CD, trying netinstall
What did you boot off?
 CD-image (see above)
If network install, from where?
 No idea - did not get that far.prose, and any thoughts, comments

Machine: IBM Thinkpad R40
Processor: Pentium M 1.4
Root Device: IDE /dev/hda9 (? - this is the device i wanted to install to)
Root Size/partition table: 
major minor  #blocks  name

   7     0    5246608 loop0
   3     0   39070080 hda
   3     1    5246608 hda1  
   3     2          1 hda2
   3     5   10493248 hda5  
   3     6   10493248 hda6
   3     7     514048 hda7
   3     8    5246608 hda8
   3     9    7076128 hda9

/dev/hda1 on / type reiserfs (rw)
proc on /proc type proc (rw)
tmpfs on /dev/shm type tmpfs (rw)
devpts on /dev/pts type devpts (rw,mode=0620,gid=5)
/dev/hda5 on /home type reiserfs (rw)
/dev/hda6 on /media type reiserfs (rw)
/dev/hdc on /media/cdrecorder type subfs (ro,nosuid,nodev,fs=cdfss,procuid)
/dev/hdc on /media/cdrom type subfs (ro,nosuid,nodev,fs=cdfss,procuid)
/dev/hdc on /media/dvd type subfs (ro,nosuid,nodev,fs=cdfss,procuid)
/dev/hda8 on /mnt/crypto type reiserfs

Output of lspci
0000:00:00.0 Host bridge: Intel Corp. 82855PM Processor to I/O Controller (rev 03)
0000:00:01.0 PCI bridge: Intel Corp. 82855PM Processor to AGP Controller (rev 03)
0000:00:1d.0 USB Controller: Intel Corp. 82801DB USB (Hub #1) (rev 01)
0000:00:1d.1 USB Controller: Intel Corp. 82801DB USB (Hub #2) (rev 01)
0000:00:1d.2 USB Controller: Intel Corp. 82801DB USB (Hub #3) (rev 01)
0000:00:1d.7 USB Controller: Intel Corp. 82801DB USB2 (rev 01)
0000:00:1e.0 PCI bridge: Intel Corp. 82801BAM/CAM PCI Bridge (rev 81)
0000:00:1f.0 ISA bridge: Intel Corp. 82801DBM LPC Interface Controller (rev 01)
0000:00:1f.1 IDE interface: Intel Corp. 82801DBM Ultra ATA Storage Controller
(rev 01)
0000:00:1f.3 SMBus: Intel Corp. 82801DB/DBM SMBus Controller (rev 01)
0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801DB AC'97 Audio
Controller (rev 01)
0000:00:1f.6 Modem: Intel Corp. 82801DB AC'97 Modem Controller (rev 01)
0000:01:00.0 VGA compatible controller: ATI Technologies Inc Radeon Mobility M7
LW [Radeon Mobility 7500]
0000:02:00.0 CardBus bridge: Texas Instruments PCI1510 PC card Cardbus Controller
0000:02:08.0 Ethernet controller: Intel Corp. 82801BD PRO/100 VE (MOB) Ethernet
Controller (rev 81)

and lspci -n:

0000:00:00.0 Class 0600: 8086:3340 (rev 03)
0000:00:01.0 Class 0604: 8086:3341 (rev 03)
0000:00:1d.0 Class 0c03: 8086:24c2 (rev 01)
0000:00:1d.1 Class 0c03: 8086:24c4 (rev 01)
0000:00:1d.2 Class 0c03: 8086:24c7 (rev 01)
0000:00:1d.7 Class 0c03: 8086:24cd (rev 01)
0000:00:1e.0 Class 0604: 8086:2448 (rev 81)
0000:00:1f.0 Class 0601: 8086:24cc (rev 01)
0000:00:1f.1 Class 0101: 8086:24ca (rev 01)
0000:00:1f.3 Class 0c05: 8086:24c3 (rev 01)
0000:00:1f.5 Class 0401: 8086:24c5 (rev 01)
0000:00:1f.6 Class 0703: 8086:24c6 (rev 01)
0000:01:00.0 Class 0300: 1002:4c57
0000:02:00.0 Class 0607: 104c:ac56
0000:02:08.0 Class 0200: 8086:103d (rev 81)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [90% O]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [E]
Mount partitions:       [E]
Install base system:    [E]
Install boot loader:    [ ]
Reboot:                 [O]


I tryed to install debian next to my SuSE 9.1.
Booting the CD worked fine, but the existing partition-table was not listed in
the partitioning menu (neither with linu
x 2.4 nor with 2.6).
So I tryed different menus always ending up with something that would destroy
the old partitions (using whole disk, usi
ng new part table etc.)
So I tryed to mount /dev/ide/bus0/target0/lun0/part9 as /target which did not
work with reiserfs (part1 which also uses
 reiserfs worked anyway)
reboot, mkfs.ext3 /dev/hda9, reboot & install
still no part-table read,
mounting as target works
trying Install base system asks me to do the partitioning. Aborting that twice
(Zurück in german) tells me that nothing
 has been mountet as /target.
So starting second console, mounting after first aborting then aborting again
fixes that but still gives error during i
nstallation. Looks like /target would be (ro) which it is. Remounting makes it
rw, but after first file is installed sa
me error occures, and /target is (ro) again.
gave up here, would appreciate helpfull notes send to
thanx for the great work,

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: