[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#276654: marked as done (GRUB is hanging)

Your message dated Wed, 08 Sep 2010 03:57:43 +0000
with message-id <E1OtBn5-0004BD-RW@ravel.debian.org>
and subject line Closing old installation report #276654
has caused the Debian Bug report #276654,
regarding GRUB is hanging
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

276654: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=276654
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: Snapshot 101304
uname -a: -
Date: 14.10.2004
Method: Businesscard with Snapsht 101304

Machine: Dell Latitude D800 with WUXGA, Nvidia GeForce FX Go 5650, Bluetooth, 
Processor: Pentium M 1,7GHz
Memory: 512 MB RAM
Root Device: IDE, hda1=DELL-Utils (FAT16), hda2=WinXP (NTFS) hda3=/ (XFS), 
hda4=/home (XFS)
Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E]
Reboot:                 [-]

1. Config Network: I have no chance to configure my WLAN (Intel 2200 802.11 
B/G) - bad.
2. Load Installer Modules: the Installer load a floppy module. But my D800 has 
no Floppy ;)
3. Install Boot Loader: BAD! I would install GRUB into the MBR ( I try hd0,2 
too), but after 50% it nothing happens. After one hour I give up. I tried 
SuSE 9.1 from the german LinuxMagazin and it works perfectly with the same 
Victor-Philipp Busch

============================ VICTOR-PHILIPP BUSCH ============================
email victor-philipp.busch@vicbrother.de              http://www.vicbrother.de
jabber vicbrother@amessage.de                                  herrengraben 25
msn victorphilipp@hotmail.com                                  d-20459 hamburg
aim/yahoo victorphilipp                                       sip 040414314945
skype callto://victorphilipp                                   +49-40-94769389
icq 47326902                                                   +49-179-7991404

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: