[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#276468: marked as done (sparc64: does not configure network, no utf8 on console, can't find iso image on local harddisk)

Your message dated Wed, 08 Sep 2010 03:57:43 +0000
with message-id <E1OtBn5-0004Ak-JN@ravel.debian.org>
and subject line Closing old installation report #276468
has caused the Debian Bug report #276468,
regarding sparc64: does not configure network, no utf8 on console, can't find iso image on local harddisk
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

276468: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=276468
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: 2004-10-13
uname -a: Linux prefix1 2.4.27-1-sparc64 #1 Mon Aug 23 23:59:55 PDT 2004 sparc64 GNU/Linux
Date: 2004-10-14 13:46 +0200
Method: boot from local disk, using installer's vmlinuz and initrd
Machine: Sun Ultra 10
Processor: Sparc TI UltraSparc IIi (Sabre) Processor
Memory: 247 MB
Root Device: IDE
Root Size/partition table:
Output of lspci:
 0000:00:00.0 Host bridge: Sun Microsystems Computer Corp. Ultra IIi
 0000:00:01.0 PCI bridge: Sun Microsystems Computer Corp. Simba Advanced PCI Bridge (rev 11)
 0000:00:01.1 PCI bridge: Sun Microsystems Computer Corp. Simba Advanced PCI Bridge (rev 11)
 0000:01:01.0 Bridge: Sun Microsystems Computer Corp. EBUS (rev 01)
 0000:01:01.1 Ethernet controller: Sun Microsystems Computer Corp. Happy Meal (rev 01)
 0000:01:02.0 VGA compatible controller: ATI Technologies Inc 3D Rage I/II 215GT [Mach64 GT] (rev 9a)
 0000:01:03.0 IDE interface: Silicon Image, Inc. (formerly CMD Technology Inc) PCI0646 (rev 03)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [E]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


No framebuffer seems to be used by installer: fonts looked rough.
Non-ascii characters were not shown. (BTW: the 2004-09-29 installer had
good UTF-8 on console.)

The installer complained: Unable to load some modules: usb-storage,
floppy, ide-mod, ide-probe-mod, ide-detect, ide-generic, ide-floppy.

I've tried to install using an .iso image on the local disk (as
documented for i286 installs.)  However, the installer insists on
finding a CD; it did not check for a file named *.iso on the local disk.

I had no /dev/hda .

However, I can manually do

 mount /dev/ide/host0/bus0/target0/lun0/part1 /tmp

but when I try

 mount -t iso9660 -o loop \
  /tmp/boot/sarge-sparc-businesscard.iso-installer-20041013 /cdrom

I get

 mount: Could not find a spare loop device


Perhaps there's a reason this installation method is not documented
for sparc hardware...

BTW: I can manually assing a static IP to eth0 (installer didn't
configure eth0).

Thanks, Bye,


Attachment: signature.asc
Description: Digital signature

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: