[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#276356: marked as done (installation Bug)

Your message dated Wed, 08 Sep 2010 03:57:43 +0000
with message-id <E1OtBn5-0004AL-D0@ravel.debian.org>
and subject line Closing old installation report #276356
has caused the Debian Bug report #276356,
regarding installation Bug
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

276356: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=276356
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package:  installation-reports

Debian-installer-version: debian installer rc2 from debian.org Oct 12 04
uname -a: Should have been 2.6.8-1 (installed with linux26)
Date: Oct 13 04 ~9:00am
Method: From CD-ROM sarge-i386-netinst.iso

Machine: Compaq Presario 2100 (laptop)
Processor: Celeron 1.6Ghz
Memory: 192MB
Root Device: IDE /dev/hda (~30GB)
Root Size/partition table: hda1 Windows (25GB), hda2 /boot Ext2 (50MB),
	hda3 swap (512MB), hda4 / Ext3 (4.7GB)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

	Initial boot worked:    [O]
	Configure network HW:   [O]
	Config network:         [O]
	Detect CD:              [O]
	Load installer modules: [O]
	Detect hard drives:     [O]
	Partition hard drives:  [O]
	Create file systems:    [O]
	Mount partitions:       [O]
	Install base system:    [O]
	Install boot loader:    [O]
	Reboot:                 [E]

	Everything in the installation seemed to go fine, but when I
	rebooted and grub began to load (i.e. Grub loading stange 1.5
			[or whatever it was]) and I got: "Error 15" from grub and it
	hung there.

	This is the first time I've used linux26 to install debian, my
	previous attempts (with this laptop) using older versions of
	the debian installer and the 2.4 kernel have gone fine.  So I'm
	not sure if it's screwing up somewhere in the 2.6 kernel or
	just somewhere in the "install the 2.6 system" setup, or just
	the grub setup.

	I tried both linux26 and expert26 and had the same "Error 15"

	Oh, and grub was installed on /dev/hda2

	Oh, and my install screen was red but I saw that in the errata

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: