[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#274934: marked as done (Sound problems... on a clean install of pre-rc2)

Your message dated Wed, 08 Sep 2010 03:57:41 +0000
with message-id <E1OtBn3-00047Q-Tk@ravel.debian.org>
and subject line Closing old installation report #274934
has caused the Debian Bug report #274934,
regarding Sound problems... on a clean install of pre-rc2
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

274934: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=274934
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports
Debian-installer-version: pre-rc2 / September 30
uname -a: Linux quetzal 2.4.27-1-386 #1 Fri Sep 3 06:24:46 UTC 2004 i686 GNU/Linux
Date: October 4
Method: net install, I got the netinst CD iso image – using peer1 network mirror in canada
Machine: gigabyte mobo
Processor: AMD 1700+
Memory: 768 MB
Root Device: IDE HDs
Root Size/partition table: I did a quick install, two partitiosn / and /swap
Output of lspci:
alexm@quetzal:~$ lspci
0000:00:00.0 Host bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo KT266/A/333]
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo KT266/A/333 AGP]
0000:00:0a.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 07)
0000:00:0a.1 Input device controller: Creative Labs SB Live! MIDI/Game Port (rev 07)
0000:00:0b.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8029(AS)
0000:00:0c.0 Communication controller: Conexant HSF 56k Data/Fax Modem (rev 01)
0000:00:0d.0 Multimedia video controller: Brooktree Corporation Bt878 Video Capture (rev 11)
0000:00:0d.1 Multimedia controller: Brooktree Corporation Bt878 Audio Capture (rev 11)
0000:00:11.0 ISA bridge: VIA Technologies, Inc. VT8233 PCI to ISA Bridge
0000:00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
0000:00:11.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1b)
0000:00:11.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1b)
0000:00:11.4 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1b)
0000:00:13.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
0000:01:00.0 VGA compatible controller: nVidia Corporation NV15DDR [GeForce2 Ti] (rev a4)
lspci -n:
alexm@quetzal:~$ lspci -n
0000:00:00.0 0600: 1106:3099
0000:00:01.0 0604: 1106:b099
0000:00:0a.0 0401: 1102:0002 (rev 07)
0000:00:0a.1 0980: 1102:7002 (rev 07)
0000:00:0b.0 0200: 10ec:8029
0000:00:0c.0 0780: 14f1:2013 (rev 01)
0000:00:0d.0 0400: 109e:036e (rev 11)
0000:00:0d.1 0480: 109e:0878 (rev 11)
0000:00:11.0 0601: 1106:3074
0000:00:11.1 0101: 1106:0571 (rev 06)
0000:00:11.2 0c03: 1106:3038 (rev 1b)
0000:00:11.3 0c03: 1106:3038 (rev 1b)
0000:00:11.4 0c03: 1106:3038 (rev 1b)
0000:00:13.0 0200: 10ec:8139 (rev 10)
0000:01:00.0 0300: 10de:0151 (rev a4)
Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it
Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
It worked great, except for the fact that sound under x-windows didn’t work properly. Xmms plays music using OSS, but if I try to run the mixer I can’t. All other applications trie using ALSA and every time I run them I get different iterations about ‘default device not exists’ (ALSA problem). I tried tweaking the system, but I am not that good at setting up hardware with linux. I have a TV tuner card (ATI Wonder VE) and it worked great! Excellent work!
Do you know of a way to fix the sound?


--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: