[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#274807: marked as done (Sarge RC2 Installation Report on IA64 Compaq DL590/64)

Your message dated Wed, 08 Sep 2010 03:57:41 +0000
with message-id <E1OtBn3-00047B-QL@ravel.debian.org>
and subject line Closing old installation report #274807
has caused the Debian Bug report #274807,
regarding Sarge RC2 Installation Report on IA64 Compaq DL590/64
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

274807: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=274807
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports


Debian-installer-version: Sarge IA64 RC2 downloaded Oct 3.

MD5 Sum
3025ad992f5bbd0c498b4eecbdc8ceb7  sarge-ia64-netinst-rc2.iso

Date: Oct 3, 2004 20:00 MDT

I wrote the image to CD-RW and used the Linux 2.6 115200 serial port
installation.  I did not choose Expert.  I followed all the prompts and
chose automatic partionioning for a multi-user workstation.

A Compaq DL590/64.  It is a dual Itanium 733 MHz with 1 GB RAM.

Root Device:
/dev/ida/c0d0p2 or /dev/ida/c0d0/partition2 if devfs.

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [E]

Everything was going so well.  I was very hopeful.  Then reality crushed
my hopes and dreams once again.

I rebooted, ran elilo from the EFI Shell, and watched it die in flames
as it could not mount its root partition or find /dev/console.

Here is /etc/elilo.conf:
# elilo configuration file generated by elilo 3.4-7.sarge.1

append="console=ttyS0,115200n8 "



I tried replacing root= with root=/dev/ida/c0d0/partition2 in the hope
that using devfs was the problem but it didn't seem to work.

What's the magic sauce that I need here?

Zan Lynx <zlynx@acm.org>

Attachment: signature.asc
Description: This is a digitally signed message part

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: