[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#274579: marked as done (sarge d-i rc2 install on Beige G3)

Your message dated Wed, 08 Sep 2010 03:57:41 +0000
with message-id <E1OtBn3-00046X-F6@ravel.debian.org>
and subject line Closing old installation report #274579
has caused the Debian Bug report #274579,
regarding sarge d-i rc2 install on Beige G3
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

274579: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=274579
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: 1 Oct 04
uname -a: Linux Apollo 2.6.8-powerpc #1 Tue Sep 14 00:15:52 CEST 2004
ppc GNU/Linux
Date: 2Oct04 13:50 BST (UK)
Method: Net install  Boot using BootX - RAM disk image copied from CD
into System Folder   http://ftp.uk.debian.org
Machine: Apple G3 - Beige 
Processor: 267MHz
Memory: 96MB
Root Size/partition table:
/dev/hda1     Apple_partition_map Apple                   63 @ 1       ( 31.5k)  Partition map
/dev/hda2        Apple_Driver_ATA Macintosh               54 @ 64      ( 27.0k)  Unknown
/dev/hda3        Apple_Driver_ATA Macintosh               74 @ 118     ( 37.0k)  Unknown
/dev/hda4      Apple_Driver_IOKit Macintosh              512 @ 192 (256.0k)  Unknown
/dev/hda5           Apple_Patches Patch Partition        512 @ 704 (256.0k)  Unknown
/dev/hda6               Apple_HFS untitled            703993 @ 1216 (343.7M)  HFS
/dev/hda7         Apple_Bootstrap /                   292969 @ 705209 (143.1M)  NewWorld bootblock
/dev/hda8         Apple_UNIX_SVR2 /usr               2888672 @ 998178  ( 1.4G)  Linux native
/dev/hda9         Apple_UNIX_SVR2 /var               1210938 @ 3886850 (591.3M)  Linux native
/dev/hda10        Apple_UNIX_SVR2 /tmp                216797 @ 5097788 (105.9M)  Linux native
/dev/hda11        Apple_UNIX_SVR2 /home              2677735 @ 5314585 ( 1.3G)  Linux native
/dev/hda12        Apple_UNIX_SVR2 swap                426496 @ 7992320 (208.2M)  Linux swap

Output of lspci:
0000:00:00.0 Host bridge: Motorola MPC106 [Grackle] (rev 40)
0000:00:10.0 ff00: Apple Computer Inc. Heathrow Mac I/O (rev 01)
0000:00:12.0 VGA compatible controller: ATI Technologies Inc 3D Rage Pro 215GP (rev 5c)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O] Chose to <Go Back> and configure manually
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E] 
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Quik seems to get installed OK but doesn't seem to boot.  I tried the
install once trying to boot from quik and then repeated the install
concentrating on sorting BootX.  I'm going to install a bigger HD in it
and then repeat the install to turn it into a file server.  It would be
great to be able to boot without the MacOS system.

dpkg -l quik
ii  quik               2.0e-7             Bootloader for PowerMac or CHRP systems

The only significant obstacle was difficulty in mounting the Mac
partition (hda6) to be able to copy the installed initrd.img and
vmlinux.img into the MacOS System Folder.  It would appear that hfsplus
module is not loaded by the installer.  Thanks to Jens Schmalzing who
suggested it, I found the module by exiting to a shell (Apple F2), cd to
/target/lib/modules/fs and installed it using "insmod hfsplus".  After
that I could copy the two files to the system folder.  Probably a
process I need to write up properly sometime ;)

I've had a few attempts at getting Debian on this box and have now
succeeded for the first time.  Thanks again !



Byte-Night 2004 ... helping the young homeless .. please visit:

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: