[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#274036: marked as done (SATA server with PATA cdrom, business card iso/net install)

Your message dated Wed, 08 Sep 2010 03:57:41 +0000
with message-id <E1OtBn3-00045e-0w@ravel.debian.org>
and subject line Closing old installation report #274036
has caused the Debian Bug report #274036,
regarding SATA server with PATA cdrom, business card iso/net install
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

274036: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=274036
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: RC1
uname -a: Linux backup 2.6.8-1-686 #1 Sat Aug 28 14:11:39 EDT 2004 i686 
Date: 24/09/2004 1500 NZST
Method: Business card CD in IDE (PATA) CDRom drive, national mirror. Plus 
some... see below

Machine: IBM eServer xSeries 206
Processor: P4 2.6GHz
Memory: 128MB
Root Device: SATA 200GB, sda.
Root Size/partition table: partitioned at install time to
sda1 (6.5GB) as /
sda5 (177GB) as /home
sda6 (500MB) as swap
sdb unpartitioned (second 200GB drive)

Output of lspci and lspci -n:
0000:00:00.0 Host bridge: Intel Corp. 82875P Memory Controller Hub (rev 02)
0000:00:03.0 PCI bridge: Intel Corp. 82875P Processor to PCI to CSA Bridge 
(rev 02)
0000:00:1c.0 PCI bridge: Intel Corp. 6300ESB 64-bit PCI-X Bridge (rev 02)
0000:00:1d.0 USB Controller: Intel Corp. 6300ESB USB Universal Host Controller 
(rev 02)
0000:00:1d.1 USB Controller: Intel Corp. 6300ESB USB Universal Host Controller 
(rev 02)
0000:00:1d.4 System peripheral: Intel Corp. 6300ESB Watchdog Timer (rev 02)
0000:00:1d.5 PIC: Intel Corp. 6300ESB I/O Advanced Programmable Interrupt 
Controller (rev 02)
0000:00:1d.7 USB Controller: Intel Corp. 6300ESB USB2 Enhanced Host Controller 
(rev 02)
0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev 0a)
0000:00:1f.0 ISA bridge: Intel Corp. 6300ESB LPC Interface Controller (rev 02)
0000:00:1f.2 IDE interface: Intel Corp. 6300ESB SATA Storage Controller (rev 
0000:00:1f.3 SMBus: Intel Corp. 6300ESB SMBus Controller (rev 02)
0000:02:01.0 Ethernet controller: Intel Corp. 82547GI Gigabit Ethernet 
0000:04:02.0 VGA compatible controller: ATI Technologies Inc Radeon RV100 QY 
[Radeon 7000/VE]

0000:00:00.0 0600: 8086:2578 (rev 02)
0000:00:03.0 0604: 8086:257b (rev 02)
0000:00:1c.0 0604: 8086:25ae (rev 02)
0000:00:1d.0 0c03: 8086:25a9 (rev 02)
0000:00:1d.1 0c03: 8086:25aa (rev 02)
0000:00:1d.4 0880: 8086:25ab (rev 02)
0000:00:1d.5 0800: 8086:25ac (rev 02)
0000:00:1d.7 0c03: 8086:25ad (rev 02)
0000:00:1e.0 0604: 8086:244e (rev 0a)
0000:00:1f.0 0601: 8086:25a1 (rev 02)
0000:00:1f.2 0101: 8086:25a3 (rev 02)
0000:00:1f.3 0c05: 8086:25a4 (rev 02)
0000:02:01.0 0200: 8086:1075
0000:04:02.0 0300: 1002:5159

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [O]
Detect CD:              [E]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


This bug report might be better split into three.

The machine booted ok off the CD Rom, but d-i could not find the cdrom when it 
tried looking.  This is due to a known problem with the Linux Kernel.  Could 
not install network driver (e1000) because it is on cd.

First Bug:
To get the cd image onto the machine, I used a USB storage device.  There was 
no log output (console 3) when it was plugged in and no device to mount.  The 
ehci_hcd module was installed and looked like it should have worked.  Fix: 
modprobed uhci_hcd.  The log said that the kernel then detected the root hub 
and the storage device.  Mounted ok.

Second Bug:
Trying to mount the cd image (business card iso image) failed due to no 
loopback devices.  Nothing I did could get around it.  Copied the iso image 
directly on to the usb storage device (ie cp *.iso /dev/sdc1) and mounted usb 
storage device as iso9660.

Third Bug:
Mounted usb storage like cdrom but d-i looked for /dist//Release on the cd, 
which doesn't exist.  Copied contents of cd to /cdrom directory and 
copied /dist/sarge/Release (and some other files that I don't remember) 
to /dist/.  Seemed to work.

Rest of install when fine, rebooted ok and has been running fine for the last 
6 days.  Very nice, second d-i install i've done.  Looks good and easy to 
use.  Thanks d-i developers, keep up the good work.

Lee Begg

Attachment: pgpB_8VqAKblD.pgp
Description: PGP signature

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: