[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#273160: marked as done (installation-reports)

Your message dated Wed, 08 Sep 2010 03:57:40 +0000
with message-id <E1OtBn2-00044H-B6@ravel.debian.org>
and subject line Closing old installation report #273160
has caused the Debian Bug report #273160,
regarding installation-reports
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

273160: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=273160
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: http://cdimage.debian.org/pub/cdimage-
uname -a: 2.6.8-powerpc
Date: 22.9.2004
Method: Booted from HFS-Partition via BootX1.2.2

Machine: Apple OldWorld PowerMac 8600/250
Memory: 196MB
Root Device: /dev/sda8

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [E]
Config network:         [X]
Detect CD:              [E]
Load installer modules: [X]
Detect hard drives:     [X]
Partition hard drives:  [X]
Create file systems:    [X]
Mount partitions:       [X]
Install base system:    [X]
Install boot loader:    [X]
Reboot:                 [E]


Initial Boot worked only with "No Video Driver" checked in BootX. Without it
computer hangs with blank screen.

The internal mace ethernet chip is not autodetected.

CD-Rom Drive at internal SCSI-Mesh Controller are not detected automagically. I
had to exit to shell and modprobe mesh. After that CD-Rom was detected, so I
could install the Base System.

Reboot does not work because the mesh-module is not in the standard-kernel, and
without it you can't access the root-partition. I restartet the installation
and wanted to copy the kernel installed in /target/boot but in the installer-
shell i could not find nor the hfs-fs module, nor any ftp,scp,rcopy program to
copy the files over the network. The kernel is too big to copy it on a floppy.
So my proposal would be to keep the mesh-scsi controller inside the kernel, or
at least to include the hfs-modules into the installation-ramdisk.
This would save a lot of trouble for all oldworld installers.

Anyhow thank you all for all the work you put inside the ppc-port !!!

Mit freundlichen Grüßen
Thomas Kempf

Thomas Kempf
Atelier Hueper
im Bruehl 1,  89520 Heidenheim
Fon: +49 7321 969845   Fax: +49 7321 969891

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: