[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#272626: marked as done (install report)

Your message dated Wed, 08 Sep 2010 03:57:39 +0000
with message-id <E1OtBn1-00042r-PY@ravel.debian.org>
and subject line Closing old installation report #272626
has caused the Debian Bug report #272626,
regarding install report
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

272626: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=272626
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports


Debian-installer-version: RC1 netinst,
uname -a: Linux blackbox 2.4.26-1-386 #1 Tue Aug 24 13:31:19 JST 2004 i686
Date: September 5-6, 2004
Method: On my home, DSL-connected computer, downloaded the RC1 netinst ISO, and
burned it to a CD-RW.  Installed a new hard drive, and booted with the CD in
the drive.  Followed the prompts, partitioned the disk, let the netinst install
~350MB of packages overnight, and continued with configuration
the next night.  Used the mirror at oregonstate.edu.
Machine: EPoX nForce2 motherboard, AMD Athlon2000+ CPU, Matrox G550 card, DVI
connected to Samsung SyncMaster 172T, Samsung SpinPoint 1614N hard drive, 3
512MB DDR SDRAMs, Soundblaster Live Value card, CD-RW/DVD drive, Intel
EtherExpress 100 card
Processor: AMD Athlon XP 2000+
Memory: 1.5GB
Root Device: Samsung SpinPoint 1614N 160GB 8MB cache IDE hard drive
Root Size/partition table:
Filesystem           1K-blocks      Used Available Use% Mounted on
/dev/hda1               135468     75015     53226  59% /
tmpfs                   452668         0    452668   0% /dev/shm
/dev/hda8            145122904     45012 137706068   1% /home
/dev/hda7               369000      8477    340863   3% /tmp
/dev/hda5              4807056   1380980   3181892  31% /usr
/dev/hda6              2885780    131932   2607260   5% /var

Output of lspci and lspci -n:
--------------------------------- lspci ---------------------------------
0000:00:00.0 Host bridge: nVidia Corporation nForce2 AGP (different version?)
(rev c1)
0000:00:00.1 RAM memory: nVidia Corporation nForce2 Memory Controller 1 (rev
0000:00:00.2 RAM memory: nVidia Corporation nForce2 Memory Controller 4 (rev
0000:00:00.3 RAM memory: nVidia Corporation nForce2 Memory Controller 3 (rev
0000:00:00.4 RAM memory: nVidia Corporation nForce2 Memory Controller 2 (rev
0000:00:00.5 RAM memory: nVidia Corporation nForce2 Memory Controller 5 (rev
0000:00:01.0 ISA bridge: nVidia Corporation nForce2 ISA Bridge (rev a3)
0000:00:01.1 SMBus: nVidia Corporation nForce2 SMBus (MCP) (rev a2)
0000:00:02.0 USB Controller: nVidia Corporation nForce2 USB Controller (rev a3)
0000:00:02.1 USB Controller: nVidia Corporation nForce2 USB Controller (rev a3)
0000:00:02.2 USB Controller: nVidia Corporation nForce2 USB Controller (rev a3)
0000:00:04.0 Ethernet controller: nVidia Corporation nForce2 Ethernet
Controller (rev a1)
0000:00:05.0 Multimedia audio controller: nVidia Corporation nForce MultiMedia
audio [Via VT82C686B]
 (rev a2)
0000:00:06.0 Multimedia audio controller: nVidia Corporation nForce2 AC97 Audio
Controler (MCP) (rev
0000:00:08.0 PCI bridge: nVidia Corporation nForce2 External PCI Bridge (rev
0000:00:09.0 IDE interface: nVidia Corporation nForce2 IDE (rev a2)
0000:00:0d.0 FireWire (IEEE 1394): nVidia Corporation nForce2 FireWire (IEEE
1394) Controller (rev a
0000:00:1e.0 PCI bridge: nVidia Corporation nForce2 AGP (rev c1)
0000:01:07.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev
0000:01:07.1 Input device controller: Creative Labs SB Live! MIDI/Game Port
(rev 07)
0000:01:0a.0 Ethernet controller: Intel Corp. 82557/8/9 [Ethernet Pro 100] (rev
0000:02:00.0 VGA compatible controller: Matrox Graphics, Inc. MGA G550 AGP (rev
------------------- lspci -n -------------------------------------
0000:00:00.0 0600: 10de:01e0 (rev c1)
0000:00:00.1 0500: 10de:01eb (rev c1)
0000:00:00.2 0500: 10de:01ee (rev c1)
0000:00:00.3 0500: 10de:01ed (rev c1)
0000:00:00.4 0500: 10de:01ec (rev c1)
0000:00:00.5 0500: 10de:01ef (rev c1)
0000:00:01.0 0601: 10de:0060 (rev a3)
0000:00:01.1 0c05: 10de:0064 (rev a2)
0000:00:02.0 0c03: 10de:0067 (rev a3)
0000:00:02.1 0c03: 10de:0067 (rev a3)
0000:00:02.2 0c03: 10de:0068 (rev a3)
0000:00:04.0 0200: 10de:0066 (rev a1)
0000:00:05.0 0401: 10de:006b (rev a2)
0000:00:06.0 0401: 10de:006a (rev a1)
0000:00:08.0 0604: 10de:006c (rev a3)
0000:00:09.0 0101: 10de:0065 (rev a2)
0000:00:0d.0 0c00: 10de:006e (rev a3)
0000:00:1e.0 0604: 10de:01e8 (rev c1)
0000:01:07.0 0401: 1102:0002 (rev 07)
0000:01:07.1 0980: 1102:7002 (rev 07)
0000:01:0a.0 0200: 8086:1229 (rev 08)
0000:02:00.0 0300: 102b:2527 (rev 01)
Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


Overall, the install was fantastic.  I spent the whole time staring
in amazement and thinking back on my careful study of the O'Reilly
Debian book while installing potato.  Everything went smoothly, and
I was grateful Qwest made me upgrade to 1.5Mb DSL. :-)

That said, I still cannot get X to run at 1280x1024.  First, the
installer never offered that as a screen resolution choice, which
seemed weird to me.  Second, nothing I have tried with the
XF86Config-4 file has helped, including copying over the one that
was working on my old hard drive, which was also running testing. I
have a Matrox G550 connected via DVI to a Samsung SyncMaster 172T
LCD screen, which has a native resolution of 1280x1024 @ 75Hz.

I am only able to run at 800x600 for some reason, which looks awful.
Comparing the X log for 800x600 success vs. 1280x1024 failure, I
see the following suspicious lines.  Any help appreciated.

< (II) MGA(0): I2C Monitor info: 0x8622ca8
> (II) MGA(0): I2C Monitor info: 0x8622cf0
> (II) MGA(0): Not using mode "1280x1024" (no mode of this name)
< (II) MGA(0): Not using default mode "1024x768" (width too large for virtual
< (II) MGA(0): Not using default mode "1024x768" (width too large for virtual
< (II) MGA(0): Not using default mode "1024x768" (width too large for virtual
< (II) MGA(0): Not using default mode "832x624" (width too large for virtual
< (--) MGA(0): Virtual size is 800x600 (pitch 800)

Also, I couldn't get sound working for quite a while.  It took some
time to figure out that 1) the kernel was using OSS, not ALSA and 2)
something chose the crappy motherboard nForce2 sound instead of the
so-so Soundblaster Live Value card.  Installing ALSA and running the
alsaconf program got me only a message that "No supported PnP or PCI
cards found." Is there a trick to solving either of these problems?


Do you Yahoo!?
Y! Messenger - Communicate in real time. Download now. 

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: