[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#272424: marked as done (Package: installation-reports Problem booting Sarge/Alpha)

Your message dated Wed, 08 Sep 2010 03:57:39 +0000
with message-id <E1OtBn1-00041s-Fo@ravel.debian.org>
and subject line Closing old installation report #272424
has caused the Debian Bug report #272424,
regarding Package: installation-reports  Problem booting Sarge/Alpha
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

272424: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=272424
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package:  Sarge

Version: Downloaded Sept 2004

Debian-installer-version: Sarge, Alpha September 19, 2004 , http://www.debian.org/devel/debian-installer/
uname -a: Did not finish Installing so no shell prompt
Date: Sept. 19, 2004 6 pm
Method: Installed using

netinst CD image, with Debian base . Alpha

Machine: Alpha Station 200
Processor:Alpha 233 or 266 I cannot remember
Memory: 384 megs
Root Device: Scsi Hard drive DKA0
Root Size/partition table: I went with the default install on a 4.2 gig hard drive
Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [o ]
Configure network HW:   [0 ]
Config network:         [0 ]
Detect CD:              [0 ]
Load installer modules: [0 ]
Detect hard drives:     [0 ]
Partition hard drives:  [0 ]
Create file systems:    [0 ]
Mount partitions:       [0 ]
Install base system:    [0 ]
Install boot loader:    [0 ]
Reboot:                 [E ]

Comments/Problems: Before reboot the system ejected the CD,just like it stated, then the system rebooted into the

SRM consol. aboot kept trying to boot from the CD rom (DKA400) eventually I issued a Ctrl C command and tried to boot manually. I could not get the system to reboot, I would appreciate any suggestions. Thanks

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: