[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#272366: marked as done (installation report)

Your message dated Wed, 08 Sep 2010 03:57:39 +0000
with message-id <E1OtBn1-00041i-CY@ravel.debian.org>
and subject line Closing old installation report #272366
has caused the Debian Bug report #272366,
regarding installation report
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

272366: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=272366
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: Debian-installer RC1 dowloaded from Debian.org
uname -a: Linux debian 2.6.8-1-386 #1 Sat Aug 28 13:18:58 EDT 2004 i686 GNU/Linux
Date: 16.9.04
Method: <Linux26...  boot of Netinstall-CD ... from ftp2.de.debian.org...  Proxied? No>

Machine: Selfmade
Processor: AMD Duron 700 Mhz with VIA KT133
Memory: 384 MB
Root Device: <IDE Seagate HD 40GB.... /dev/hda>
Root Size/partition table: < 1 Partition as /... and 1 Partition SWAP (Standard installation)>
Output of lspci and lspci -n:
Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Comments/Problems: My System: /dev/hdc: ATAPI CDROM
			     /dev/hdd:  ATAPI CD-Recorder
			     no floppy

After install /media/ had been created but there are no directories cdrom0 and cdrom1. They are needed for mounting the Drives.
(There is an entry in /etc/fstab using them ). Inside the /media directory is just a Link called cdrom. It shows on cdrom0 but this wasn't created.

<On my system the install worked very well, except the Problem above>

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: