[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#270793: marked as done (Package: installation-reports)

Your message dated Wed, 08 Sep 2010 03:57:38 +0000
with message-id <E1OtBn0-0003yX-21@ravel.debian.org>
and subject line Closing old installation report #270793
has caused the Debian Bug report #270793,
regarding Package: installation-reports
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

270793: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=270793
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: RC1
uname -a: Linux radau 2.6.7-1-386 #1 Thu Jul 8 05:08:04 EDT 2004 i686 GNU/Linux
Date: 2004/09/04 18:00
Method: Net-install from netinstall-cd, dhcp, using http://ftp.de.debian.org without proxy

Machine: SCSI Fileserver with Tyan Trinity GC-SL S2707 Board (Serverworks Chipset GC-SL), two SCSI disks, floppy, DVD-drive
Processor: P4 3.06 GHz HT
Memory: 4GB
Root Device: SCSI, sda2 (1GB)

Root Size/partition table:

Disk /dev/sda: 146.8 GB, 146815800320 bytes
255 heads, 63 sectors/track, 17849 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *           1          24      192748+  83  Linux	(/boot)
/dev/sda2              25         146      979965   83  Linux	(/root)
/dev/sda3             147         389     1951897+  82  Linux swap
/dev/sda4             390       17849   140247450    f  W95 Ext'd (LBA)
/dev/sda5 390 17849 140247418+ fd Linux raid autodetect (created after installation for testing)

Output of lspci and lspci -n:

radau:/tmp# lspci
0000:00:00.0 Host bridge: ServerWorks GCNB-LE Host Bridge (rev 32)
0000:00:00.1 Host bridge: ServerWorks GCNB-LE Host Bridge
0000:00:07.0 VGA compatible controller: ATI Technologies Inc Rage XL (rev 27) 0000:00:08.0 Ethernet controller: Intel Corp. 82540EM Gigabit Ethernet Controller (rev 02)
0000:00:0f.0 ISA bridge: ServerWorks CSB5 South Bridge (rev 93)
0000:00:0f.1 IDE interface: ServerWorks CSB5 IDE Controller (rev 93)
0000:00:0f.2 USB Controller: ServerWorks OSB4/CSB5 OHCI USB Controller (rev 05)
0000:00:0f.3 Host bridge: ServerWorks CSB5 LPC bridge
0000:00:10.0 Host bridge: ServerWorks CIOB-X2 PCI-X I/O Bridge (rev 05)
0000:00:10.2 Host bridge: ServerWorks CIOB-X2 PCI-X I/O Bridge (rev 05)
0000:01:03.0 SCSI storage controller: Adaptec ASC-39320A U320 (rev 10)
0000:01:03.1 SCSI storage controller: Adaptec ASC-39320A U320 (rev 10)
0000:02:07.0 Ethernet controller: Intel Corp. 82545EM Gigabit Ethernet Controller (Copper) (rev 01)

radau:/tmp# lspci -n
0000:00:00.0 0600: 1166:0017 (rev 32)
0000:00:00.1 0600: 1166:0017
0000:00:07.0 0300: 1002:4752 (rev 27)
0000:00:08.0 0200: 8086:100e (rev 02)
0000:00:0f.0 0601: 1166:0201 (rev 93)
0000:00:0f.1 0101: 1166:0212 (rev 93)
0000:00:0f.2 0c03: 1166:0220 (rev 05)
0000:00:0f.3 0600: 1166:0225
0000:00:10.0 0600: 1166:0101 (rev 05)
0000:00:10.2 0600: 1166:0101 (rev 05)
0000:01:03.0 0100: 9005:8016 (rev 10)
0000:01:03.1 0100: 9005:8016 (rev 10)
0000:02:07.0 0200: 8086:100f (rev 01)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [E]
Partition hard drives:  [E]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [O]
Reboot:                 [O]


The module for my SCSI-Controller (Adaptec ASC-39320A U320) wasn't loaded. I had to manually modprobe aic79xx; modprobe sd_mod to get partitioning working.

I tried to create a boot raid system (/ and /boot on raid1). When i was finished with all the partitioning i was told that boot-raid is not yet supported :-( Would be better to give this info at the beginning.

Then i tried to create a big logival volume on a raid1 device i created with the partitioner. But i had to manually create the volume group first (pvcreate /dev/md0; vgcreate vg /dev/md0) to use the partitioner for managing logical volumes (or i was to stupid to figure out how to do this with the partitioner).

Then it started the base-install but it stoped with an error message while setting up the the packages. I couldn't find the reason for this - there was some error message window under the error message window of the base-installer, so i couldn't read it. And i couldn't see a specific error message on console 3 (besides some warnings regarding mounting of /target/proc).

I tried the above for several times with 2.6 and 2.4 kernel, but it was everytime the same.

Then i installed without raid and lvm and everything worked fine.

Creating a raid1 device and logical volumes on top of it by hand worked fine after the installation.

Besides my problems i really liked the installer. The ability to go back from every point was very helpful. And i think the curses based interface is optimal for the compromise between usability, flexibility and stability. The best thing for me was the ability to switch to the console and have all the tools i needed at hand. But i'm an experienced user/sysadmin. The normal desktop user might have some problems understanding the installer (but i don't care :-) ).

My biggest wish would be the possibility to create a boot-raid system (/boot and / on raid) with the installer.

Thanks for your great work!
Let me know, if i can give you more informations.

Henri Philipps

Systemadministration                                  EsPresto AG
philipps@espresto.com                           Breite Str. 30-31
Tel/Fax: +49.30.90 226.750/.760              10178 Berlin/Germany

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: