[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#270625: marked as done (Report of the d-i)

Your message dated Wed, 08 Sep 2010 03:57:37 +0000
with message-id <E1OtBmz-0003yH-T5@ravel.debian.org>
and subject line Closing old installation report #270625
has caused the Debian Bug report #270625,
regarding Report of the d-i
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

270625: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=270625
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports


Debian-installer-version: Release Candidate 1
uname -a: Linux stewie 2.6.7-1-386 #1 Thu Jul 8 05:08:04 EDT 2004 i686 
Date: Wed Sep  8 11:00:40 CEST 2004
  - Installed via the netinst CD, booting simply through it.
  - Booted with: linux26 bootkbd=es

Machine: Clonic PC. ASUS A7V Motherboard. NVIDIA GeForceII.
Processor: Athlon 800
Memory: 512 MB SDRAM
Root Device: /dev/hde (important details below)
Root Size/partition table:

/dev/hde1               1          31      248976   82  Linux swap
/dev/hde2              32         882     6835657+  83  Linux
/dev/hde3             883        4865    31993447+  83  Linux
hde2 = /   hde3 = /home

Output of lspci and lspci -n:
$ lspci
0000:00:00.0 Host bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133] 
(rev 02)
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133 AGP]
0000:00:04.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] 
(rev 22)
0000:00:04.1 IDE interface: VIA Technologies, Inc. 
VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 10)
0000:00:04.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 
Controller (rev 10)
0000:00:04.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 
Controller (rev 10)
0000:00:04.4 Host bridge: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] 
(rev 30)
0000:00:0b.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] 
(rev 74)
0000:00:0c.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 
0000:00:0c.1 Input device controller: Creative Labs SB Live! MIDI/Game Port 
(rev 07)
0000:00:11.0 Unknown mass storage controller: Promise Technology, Inc. 
PDC20265 (FastTrak100 Lite/Ultra100) (rev 02)
0000:01:00.0 VGA compatible controller: nVidia Corporation NV11 [GeForce2 
MX/MX 400] (rev a1)

$ lspci -n
0000:00:00.0 0600: 1106:0305 (rev 02)
0000:00:01.0 0604: 1106:8305
0000:00:04.0 0601: 1106:0686 (rev 22)
0000:00:04.1 0101: 1106:0571 (rev 10)
0000:00:04.2 0c03: 1106:3038 (rev 10)
0000:00:04.3 0c03: 1106:3038 (rev 10)
0000:00:04.4 0600: 1106:3057 (rev 30)
0000:00:0b.0 0200: 10b7:9200 (rev 74)
0000:00:0c.0 0401: 1102:0002 (rev 07)
0000:00:0c.1 0980: 1102:7002 (rev 07)
0000:00:11.0 0180: 105a:0d30 (rev 02)
0000:01:00.0 0300: 10de:0110 (rev a1)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [ ]
Detect CD:              [O]
Load installer modules: [ ]
Detect hard drives:     [O]
Partition hard drives:  [ ]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E]
Reboot:                 [O]


Info: I have an ASUS A7V Motherboard, with has a strange way of installing 
hard disks. It has 2 ATA66 IDE connectors, and 2 ATA100 IDE connectors (I'm 
reading the names from the motherboard manual; tell me if you need more info 
about this).

I have one hard disk connected to the ATA 100 connector, and another to the 
ATA 66 one. The problem is that linux names the first as /dev/hde, and the 
second as /dev/hda, *but* grub names the first hd0, and the second hd1.

I tried the installation two times, and I had this problems:

First rond: The installer said that grub was going to be installed in the MBR 
of the first hard disk. This didn't worked, because I expected the first hard 
disk to be /dev/hde, not /dev/hda. I recognize this is my fault, but 
__please__, as a wishlist, make the installer remember which one is the first 
disk. Note that grub wasn't appearing, so

Second Round: I selected manually to install grub on the MBR of /dev/hde, 
which is my first disk. Now, at least grub appears. But the grub 
configuration, is wrong. The relevant part of menu.lst:

title           Debian GNU/Linux, kernel 2.6.7-1-386
root            (hd1,1)
kernel          /boot/vmlinuz-2.6.7-1-386 root=/dev/hde2 ro
initrd          /boot/initrd.img-2.6.7-1-386

I edited the root line, and changed hd1 for hd0, and now works perfect. 
Fortunately, I have a bit of knowledge about grub, but remember that I booted 
with 'linux26', so I was trying a installation intended for a newbie. :-)

Otherwise, the rest of the installer is 100% great! Thanks all the team for 


--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: