[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#270536: marked as done (anna cant't find /cdrom/dists//Release on netinst and full CD set.)

Your message dated Wed, 08 Sep 2010 03:57:37 +0000
with message-id <E1OtBmz-0003xy-Ox@ravel.debian.org>
and subject line Closing old installation report #270536
has caused the Debian Bug report #270536,
regarding anna cant't find /cdrom/dists//Release on netinst and full CD set.
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

270536: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=270536
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: 2004-09-06 http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/i386/rc1/sarge-i386-netinst.iso 
                                 and http://cdimage.debian.org/pub/weekly/torrents/i386/
uname -a: Linux (none) 2.4.27-1-286 ... i686 unknown  and 2.6-kernel
Date: 2004-09-07
Method: Tried both full CD and NetInst CD

Machine: Dell Latitude CPi A400XT
Processor: Pentium II-400
Memory: 128 MB
Root Device: Not set up yet
Root Size/partition table: Not set up yet
Output of lspci and lspci -n: lspci not installed yet.
Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [O]
Load installer modules: [E]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


Can't install, becouse anna can't find Release-file on CD-rom. 
It looks at /cdrom/dists//Release, when it should look at /cdrom/dists/sarge/Release

This is what Alt-F4 gives (in short).

main-menu[508]: DEBUG: configure load-cdrom, status: 4
cdrom-retriever: info: Retrieving udeb include and exclude file.
cdrom-retriever: info: Retrieving package list.
anna[5248]: grep:
anna[5248]: /cdrom/dists//Release
anna[5248]: : No such file or directory

Don't know what to do to fix it.

Downloaded iso images from cdimage.debian.org with bittorrent (full CD set) and
with epiphany 1.2.6 (netinst CD image).

Have tried expert and given ide-cd argument nodma, but no success.
When checking if valid cdrom, i get an error.

Tried to mount ISO-image loopback on another machin, and it works ok.

md5sum gives: 
99dcc040d9ebcb934c2cbada412f0132  sarge-i386-netinst.iso
effecb71c4d684b53b6f2340e60c9f64  sarge-i386-1.iso

Looks real good with swedish text, if it only also worked :)

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: