[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#270210: marked as done (Package: installation-reports)

Your message dated Wed, 08 Sep 2010 03:57:37 +0000
with message-id <E1OtBmz-0003xY-J1@ravel.debian.org>
and subject line Closing old installation report #270210
has caused the Debian Bug report #270210,
regarding Package: installation-reports
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

270210: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=270210
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

2004 Aug 6th
uname -a: Linux p4-2400 2.4.26-1-386 #1 Thu Jul 22 12:46:23 JST 2004=20
i686 GNU/Linux
Date: 2004 Sept 4th
Method: Network install with IPCop as rooter/firewall/dhcp
Machine: P4-2400
Processor: P4 2400 Mhz
Memory: 512 Mb
Root Device: IDE
Root Size/partition table:
Output of lspci and lspci -n:

Base System Installation Checklist:
[O] =3D OK, [E] =3D Error (please elaborate below), [ ] =3D didn't try =


Initial boot worked:    [O]

Configure network HW:   [E] installer should disable my unused network=20
Config network:         [E] dhclient is not running at startup (need=20
to Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


After reboot I have a very minimal system...
And I don't know really what to do (I am a Mandrake user...)
startx is not working... I know it's a minimal system
during the install internet connection was working (because of=20
dhclient seems not to be ON during the install)
so... during the install I couldn't automaticaly add ftp mirrors to=20
I log as root
lauch dhclient (because internet connection wasn't working)
I saw on=20

that I could strike
apt-get install netselect
Unfortunately netselect wasn't installed... !
I hope I will able to install a Debian... (using network because I=20
don't want to burn 9 cds)

sorry I also forget to say that _emacs_ should be installed (because I don't know how to use vi) less should also be installed (because more is very primitive)... Thanks PS : I don't think that the tools I said you should installed are taking=20 a lot of space on the network-cd-install but there are VERY USEFULL

I also forget to say that in the installer you can't disable a network card.

After adding ftp to /etc/apt/sources.list
I tryed
apt-get install xserver-xfree86
downloading ok
apt-get install gnome
downloading ok

but startx still doesn't work

here is a copy of
# XF86Config-4 (XFree86 X Window System server configuration file)
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
# Edit this file with caution, and see the XF86Config-4 manual page.
# (Type "man XF86Config-4" at the shell prompt.)
# This file is automatically updated on xserver-xfree86 package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xfree86
# package.
# If you have edited this file but would like it to be automatically updated
# again, run the following commands as root:
#   cp /etc/X11/XF86Config-4 /etc/X11/XF86Config-4.custom
#   md5sum /etc/X11/XF86Config-4 > /var/lib/xfree86/XF86Config-4.md5sum
#   dpkg-reconfigure xserver-xfree86
Section "Files"
       FontPath        "unix/:7100"                    # local font server
       # if the local font server has problems, we can fall back on these
       FontPath        "/usr/lib/X11/fonts/misc"
       FontPath        "/usr/lib/X11/fonts/cyrillic"
       FontPath        "/usr/lib/X11/fonts/100dpi/:unscaled"
       FontPath        "/usr/lib/X11/fonts/75dpi/:unscaled"
       FontPath        "/usr/lib/X11/fonts/Type1"
       FontPath        "/usr/lib/X11/fonts/CID"
       FontPath        "/usr/lib/X11/fonts/Speedo"
       FontPath        "/usr/lib/X11/fonts/100dpi"
       FontPath        "/usr/lib/X11/fonts/75dpi"
Section "Module"
       Load    "GLcore"
       Load    "bitmap"
       Load    "dbe"
       Load    "ddc"
       Load    "dri"
       Load    "extmod"
       Load    "freetype"
       Load    "glx"
       Load    "int10"
       Load    "pex5"
       Load    "record"
       Load    "speedo"
       Load    "type1"
       Load    "vbe"
       Load    "xie"
Section "InputDevice"
       Identifier      "Generic Keyboard"
       Driver          "keyboard"
       Option          "CoreKeyboard"
       Option          "XkbRules"      "xfree86"
       Option          "XkbModel"      "pc104"
       Option          "XkbLayout"     "fr"
Section "InputDevice"
       Identifier      "Configured Mouse"
       Driver          "mouse"
       Option          "CorePointer"
       Option          "Device"                "/dev/psaux"
       Option          "Protocol"              "PS/2"
       Option          "Emulate3Buttons"       "true"
       Option          "ZAxisMapping"          "4 5"

Section "InputDevice"
       Identifier      "Generic Mouse"
       Driver          "mouse"
       Option          "SendCoreEvents"        "true"
       Option          "Device"                "/dev/input/mice"
       Option          "Protocol"              "ImPS/2"
       Option          "Emulate3Buttons"       "true"
       Option          "ZAxisMapping"          "4 5"
Section "Device"
       Identifier      "ATI Technologies, Inc. RV350 AR [Radeon 9600]"
       Driver          "apm"
       Option          "UseFBDev"              "true"
Section "Monitor"
       Identifier      "Generic Monitor"
       HorizSync       30-60
       VertRefresh     50-75
       Option          "DPMS"
Section "Screen"
       Identifier      "Default Screen"
       Device          "ATI Technologies, Inc. RV350 AR [Radeon 9600]"
       Monitor         "Generic Monitor"
       DefaultDepth    24
       SubSection "Display"
               Depth           1
               Modes           "1024x768" "800x600" "640x480"
       SubSection "Display"
               Depth           4
               Modes           "1024x768" "800x600" "640x480"
       SubSection "Display"
               Depth           8
               Modes           "1024x768" "800x600" "640x480"
       SubSection "Display"
               Depth           15
               Modes           "1024x768" "800x600" "640x480"
       SubSection "Display"
               Depth           16
               Modes           "1024x768" "800x600" "640x480"
       SubSection "Display"
               Depth           24
               Modes           "1024x768" "800x600" "640x480"
Section "ServerLayout"
       Identifier      "Default Layout"
       Screen          "Default Screen"
       InputDevice     "Generic Keyboard"
       InputDevice     "Configured Mouse"
       InputDevice     "Generic Mouse"
Section "DRI"
       Mode    0666

and a copy of message error
Using authority file /root/.Xauthority
Writing authority file /root/.Xauthority
Using authority file /root/.Xauthority
Writing authority file /root/.Xauthority

X: warning; process set to priority -11 instead of requested priority -10

This is a pre-release version of XFree86, and is not supported in any
way.  Bugs may be reported to XFree86@XFree86.Org and patches submitted
to fixes@XFree86.Org.  Before reporting bugs in pre-release versions,
please check the latest version in the XFree86 CVS repository

XFree86 Version (Debian 4.3.0.dfsg.1-4 20040529113443 root@cyberhq.internal.cyberhqz.com)
Release Date: 15 August 2003
X Protocol Version 11, Revision 0, Release 6.6
Build Operating System: Linux 2.6.6-rc3-bk9 i686 [ELF]
Build Date: 29 May 2004
       Before reporting problems, check http://www.XFree86.Org/
       to make sure that you have the latest version.
Module Loader present
OS Kernel: Linux version 2.4.26-1-386 (horms@tabatha) (gcc version 3.3.4 (Debian 1:3.3.4-3)) #1 Thu Jul 22 12:46:23 JST 2004
Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.0.log", Time: Sun Sep  5 10:15:11 2004
(==) Using config file: "/etc/X11/XF86Config-4"
Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_clip.o": No symbols found Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_norm.o": No symbols found Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_xform.o": No symbols found Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_vertex.o": No symbols found
(EE) Failed to load module "pex5" (module does not exist, 0)
Skipping "/usr/X11R6/lib/modules/fonts/libspeedo.a:spencode.o": No symbols found
(EE) Failed to load module "xie" (module does not exist, 0)
(EE) No devices detected.

Fatal server error:
no screens found

When reporting a problem related to a server crash, please send
the full server output, not just the last messages.
This can be found in the log file "/var/log/XFree86.0.log".
Please report problems to submit@bugs.debian.org.

XIO:  fatal IO error 104 (Connection reset by peer) on X server ":0.0"
     after 0 requests (0 known processed) with 0 events remaining.


--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: