[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#268446: marked as done (Install report)

Your message dated Wed, 08 Sep 2010 03:57:36 +0000
with message-id <E1OtBmy-0003uJ-2y@ravel.debian.org>
and subject line Closing old installation report #268446
has caused the Debian Bug report #268446,
regarding Install report
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

268446: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=268446
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports
Version: 20040801, release candidate 1


Debian-installer-version: rc1, 2004-08-01, http://http.us.debian.org/
uname -a: Linux pc-aaens 2.6.7-1-386 #1 Thu Jul 8 05:08:04 EDT 2004 i686 GNU/Linux
Date: 2004-08-26, 15:00 GMT
 Installation of "testing" (sarge) from the network (http://debian.ens-cachan.fr then ftp://ftp.lip6.fr), not proxied ;
 boot from floppy disks (I had to try 3 different boot floppies and 2 different root floppies before it worked : floppy disks are indeed unreliable)

Machine: PC from a French assemblor (MEDASYS)
Processor: Intel(R) Pentium(R) 4 CPU 2.40GHz
Memory: 256 MB
Root Device: IDE /dev/dha
Root Size/partition table: 
 Disk /dev/hda: 40.0 GB, 40020664320 bytes
255 heads, 63 sectors/track, 4865 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1          10       80293+  83  Linux /boot
/dev/hda2              11         793     6289447+  83  Linux unused
/dev/hda3             794        1054     2096482+   e  W95 FAT16 (LBA) unused
/dev/hda4            1055        4865    30611857+   f  W95 Ext'd (LBA)
/dev/hda5            1055        1576     4192933+  83  Linux /usr
/dev/hda6            1577        1837     2096451   83  Linux /opt/archicub
/dev/hda7            1838        1968     1052226   83  Linux /home
/dev/hda8            1969        2099     1052226   83  Linux /tmp
/dev/hda9            2100        2164      522081   83  Linux /opt/webmaster
/dev/hda10           2165        2229      522081   82  Linux swap
/dev/hda11           2230        2262      265041   83  Linux /var
/dev/hda12           2263        2328      530113+  83  Linux /
/dev/hda13           2329        3361     8297541   83  Linux /backup
/dev/hda14           3362        4865    12080848+  83  Linux /data

Output of lspci and lspci -n:
0000:00:00.0 Host bridge: Intel Corp. 82845 845 (Brookdale) Chipset Host Bridge (rev 11)
0000:00:01.0 PCI bridge: Intel Corp. 82845 845 (Brookdale) Chipset AGP Bridge (rev 11)
0000:00:1d.0 USB Controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 01)
0000:00:1d.1 USB Controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 01)
0000:00:1d.2 USB Controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 01)
0000:00:1d.7 USB Controller: Intel Corp. 82801DB/DBM (ICH4/ICH4-M) USB 2.0 EHCI Controller (rev 01)
0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev 81)
0000:00:1f.0 ISA bridge: Intel Corp. 82801DB/DBL (ICH4/ICH4-L) LPC Bridge (rev 01)
0000:00:1f.1 IDE interface: Intel Corp. 82801DB/DBL (ICH4/ICH4-L) UltraATA-100 IDE Controller (rev 01)
0000:00:1f.3 SMBus: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) SMBus Controller (rev 01)
0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 01)
0000:01:00.0 VGA compatible controller: ATI Technologies Inc Radeon RV100 QY [Radeon 7000/VE]
0000:03:03.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
 [lspci -n]
0000:00:00.0 0600: 8086:1a30 (rev 11)
0000:00:01.0 0604: 8086:1a31 (rev 11)
0000:00:1d.0 0c03: 8086:24c2 (rev 01)
0000:00:1d.1 0c03: 8086:24c4 (rev 01)
0000:00:1d.2 0c03: 8086:24c7 (rev 01)
0000:00:1d.7 0c03: 8086:24cd (rev 01)
0000:00:1e.0 0604: 8086:244e (rev 81)
0000:00:1f.0 0601: 8086:24c0 (rev 01)
0000:00:1f.1 0101: 8086:24cb (rev 01)
0000:00:1f.3 0c05: 8086:24c3 (rev 01)
0000:00:1f.5 0401: 8086:24c5 (rev 01)
0000:01:00.0 0300: 1002:5159
0000:03:03.0 0200: 10ec:8139 (rev 10)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


- This was my first Debian installation but I have installed, in the
past (on different machines), Slackware, RedHat and FreeBSD.

- As said before, I had to try 3 boot floppies and 2 root floppies but
the installation instructions (section 5.3.1) warned.

- The first install worked fine until the first reboot, but after it,
when I selected packages and launched their installation, /var was
filled up (it is only 256 MB because it is backuped on tapes every night
and I want to minimze tape usage since it is provided gracefully by the
sysadmin of the main site), the installation stopped and I was unable to
restart it since the package database was messed up.
 I didn't try the methods of recovering /var given in the FAQ because I
discovered them afterwards. Moreover, this is not a clean way of
 Also, in the first install DHCP was used without asking permission.

- Second install : done in expert mode, restarting from scratch (erasing
/, /usr and /var).
 There, I was able to deselect DHCP use and give my static IP address.
 This time, after the first reboot, I completed the installation process
without adding any package, I moved pieces of /var that semt to be used
by the packaging system into /usr (adding symlinks), and I started
"base-config" again. I selected packages and installed it ; it worked
fine since /var was no more filled.

- Conclusive remarks :

 I liked expert mode a lot because, when something fails, you come back
to the main menu and you can redo anything. This was not the case with
RedHat 8, for instance.

 The installation process with the Debian-installer, although not
attractive-looking like RedHat-anaconda-..., is a lot more user friendly
than FreeBSD 4.2 installer (I did not try FreeBSD since then).

 aptitude seems to be great. I had a bad experience with FreeBSD :
during the first few weeks, there was a system like aptitude/base-config
(that you can call back even when the install was finished, and that
allows you to choose packages and to install/erase them). But, from week
to week, it worked less and less (because the FreeBSD release was no
more supported, since 2 new releases had appeared), and finally after 6
months it did not work at all : I was obliged to use the FreeBSD ports
system. Which is probably nice for a full-time sysadmin with 100
machines to administrate, but not for the free-time administration of 1
machine (which is my case). So I hope to be able to update my
installation as easily as I installed it (with aptitude) for at least 2
years !

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: