[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#265097: marked as done (installation-report)

Your message dated Wed, 08 Sep 2010 03:57:34 +0000
with message-id <E1OtBmw-0003qa-C7@ravel.debian.org>
and subject line Closing old installation report #265097
has caused the Debian Bug report #265097,
regarding installation-report
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

265097: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=265097
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
<x-tad-bigger>Package: installation-reports

Debian-installer-version: <rc1 installer for powerpc obtained 08/11/2004 from http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/powerpc/rc1/sarge-powerpc-netinst.iso>
uname -a: <sorry, don't have it available now>
Date: <08/11/2004 10PM EST>
Method: <Partitioned with MacOS X, booted from Sarge installer CD, booted either default ("linux"?) or "expert". "linux26" boot not recognized, despite what it says in the faq.>

Machine: <Apple Macintosh iBook 2001 (dual USB)>
Processor: 500MHz
Memory: 576MB SDRAM
Root Device: <internal IDE 30GB Hitachi Travelstar>
Root Size/partition table: <hda2: 800kb newworld boot, hda3: 350MB swap, hda4: 8.1GB ext3 journaled root (/), hda5: 20GB Mac HFS Extended, journaled.>
Output of lspci: Sorry, not available.

Base System Installation Checklist:

Initial boot worked: [O]
Configure network HW: [O]
Config network: [E]
Detect CD: [O]
Load installer modules: [O]
Detect hard drives: [O]
Partition hard drives: [O]
Create file systems: [O]
Mount partitions: [O]
Install base system: [O]
Install boot loader: [O]
Reboot: [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


<Couldn't get network up. I tried airport, but I don't think that's supported for install. Got an error message during reboot, so tried ethernet. I have a static IP(, gateway( which is also the DNS server. Couldn't even ping the gateway. Ethernet=eth0, Airport=eth1. Also tried putting eth1394 in /etc/hotplug/blacklist because I had that trouble before, but that didn't help. Hardware config finds three interfaces, ethernet, wireless and firewire. Finally resorted to older Sarge installer disk I had around (dated 20040430) and network part of installation worked without a hitch. If you need more info, I'll try to accommodate.>

James Gibbs</x-tad-bigger>

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: