[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#265016: marked as done (d-i RC1=> keyboard and language not pass to second phase / video / wrong kernel)

Your message dated Wed, 08 Sep 2010 03:57:34 +0000
with message-id <E1OtBmw-0003qQ-8y@ravel.debian.org>
and subject line Closing old installation report #265016
has caused the Debian Bug report #265016,
regarding d-i RC1=> keyboard and language not pass to second phase / video / wrong kernel
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

265016: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=265016
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports 
http://cdimage.debian.org/pub/cdimage-testing/cd/jigdo-area/i386/     07aug2004 
uname -a: Linux debianathlon17 2.4.26-1-k7 #1 Thu Jul 22 13:24:02 JST 2004 i686 
Date: 10aug2004 
Method: Installed from full CD images downloaded from jigdo area. Installed inside a 
lan with dhcp, transparent proxy. Wiped all disk. Used simple install, least amount of 
questions, all defaults where possible. 
Machine: generic AMD Athlon 1.7+,  all onboard 
Processor: AMD Athlon 1.7+ 
Memory: 128 MB shared with video 
Root Device: IDE 30 GB 
Root Size/partition table:  
# /etc/fstab: static file system information. 
# <file system> <mount point>   <type>  <options>       <dump>  <pass> 
proc            /proc           proc    defaults        0       0 
/dev/hda1       /               reiserfs defaults        0       1 
/dev/hda5       /home           reiserfs defaults        0       2 
/dev/hda6       none            swap    sw              0       0 
/dev/hdd        /media/cdrom0   iso9660 ro,user,noauto  0       0 
/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0 
Output of lspci: 
0000:00:00.0 Host bridge: VIA Technologies, Inc. VT8361 [KLE133] Host Bridge 
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT8361 [KLE133] AGP Bridge 
0000:00:07.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 
0000:00:07.1 IDE interface: VIA Technologies, Inc. 
VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06) 
0000:00:07.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 
Controller (rev 1a) 
0000:00:07.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 
Controller (rev 1a) 
0000:00:07.4 Bridge: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev 40) 
0000:00:07.5 Multimedia audio controller: VIA Technologies, Inc. VT82C686 AC97 
Audio Controller (rev 50) 
0000:00:0f.0 Ethernet controller: Linksys NC100 Network Everywhere Fast Ethernet 
10/100 (rev 11) 
0000:01:00.0 VGA compatible controller: Trident Microsystems CyberBlade/i1 
Base System Installation Checklist: 
Initial boot worked:    [O] 
Configure network HW:   [O] 
Config network:         [O] 
Detect CD:              [O] 
Load installer modules: [O] 
Detect hard drives:     [O] 
Partition hard drives:  [O] 
Create file systems:    [O] 
Mount partitions:       [O] 
Install base system:    [O] 
Install boot loader:    [O] 
Reboot:                 [E] 
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it 
The installer went smoothly across first phase. With a dhcp network, it is a breeze. 
(well, it is my fourth install using d-i). I suggest to change order of some menu defaults 
in order to avoid newbie troubles at the partitioner. The install was a "show" to some 
coworkers and some of them worried about the defaults allowing disk wiping ("hey, I 
will want to keep my windoze at another partition!") . 
The d-i installed kernel i386 instead of k7. 
 The second phase was a bit tricky. The installer did not detect the Trident onboard 
chipset. Used Vesa. Nor the hsync and vsync limits of an old LG studioworks 45i 
monitor. I tried a  "medium" xfree install and forced a resolution and frequency. 
 The language settings was not properly carried to Xfree. 
 The gdm kept the brazilian portuguese and abnt2 keyboard layout only until the next 
reboot (!?) 
 After the next reboot, it used english, ignoring new language settings. 
 Also, the opengl screensavers are not being installed (?) 
 The RC1 is a very nice installer overall, even for newbies. 
 Some improvements at usability (no "back" choice at most menus; and a study on 
partitioning tool) and increasing hardware database and it will become a VERY good 
 Good work, d-i team!! 
Andre Felipe Machado 

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: