[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#264925: marked as done (Installation good with 3ware 7006-2, bad with Promise TX2000)

Your message dated Wed, 08 Sep 2010 03:57:34 +0000
with message-id <E1OtBmw-0003qG-6h@ravel.debian.org>
and subject line Closing old installation report #264925
has caused the Debian Bug report #264925,
regarding Installation good with 3ware 7006-2, bad with Promise TX2000
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

264925: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=264925
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports


Debian-installer-version: RC1 2004-08-10 from mirror.direct.ca
uname -a: Linux orion 2.6.7-1-386 #1 Thu Jul 8 05:08:04 EDT 2004 i686 GNU/Linux
Date: 2004-08-10
Method: netinst CD than dhcp and grabbed from mirror.direct.ca

Machine: Clone
Processor: P3 866
Memory: 512
Root Device: 3ware Escalade 7006-2 w/ 2 * Seagate 7200.7 80 GB HDD
Root Size/partition table:  

sda1  /   BOOT    Primary   Linux ReiserFS  1003.49
sda2  SWAP        Primary   Linux swap      1003.49
sda5  /tmp        Logical   Linux ReiserFS  1003.49
sda6  /var        Logical   Linux ReiserFS  3997.49
sda7  /usr        Logical   Linux ReiserFS  3997.49
sda8  /root       Logical   Linux ReiserFS  1003.49
sda9  /home       Logical   Linux ReiserFS 10001.95
sda10 /var/www    Logical   Linux ReiserFS 39999.54

Output of lspci and lspci -n:
0000:00:00.0 Host bridge: Intel Corp. 82815 815 Chipset Host Bridge and Memory Controller Hub (rev 02)
0000:00:01.0 PCI bridge: Intel Corp. 82815 815 Chipset AGP Bridge (rev 02)
0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev 05)
0000:00:1f.0 ISA bridge: Intel Corp. 82801BA ISA Bridge (LPC) (rev 05)
0000:00:1f.1 IDE interface: Intel Corp. 82801BA IDE U100 (rev 05)
0000:00:1f.2 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #1) (rev 05)
0000:00:1f.3 SMBus: Intel Corp. 82801BA/BAM SMBus (rev 05)
0000:00:1f.4 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #2) (rev 05)
0000:01:00.0 VGA compatible controller: ATI Technologies Inc Radeon RV100 QY [Radeon 7000/VE]
0000:02:0a.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
0000:02:0b.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 78)
0000:02:0c.0 RAID bus controller: 3ware Inc 3ware 7000-series ATA-RAID (rev 01)

0000:00:00.0 0600: 8086:1130 (rev 02)
0000:00:01.0 0604: 8086:1131 (rev 02)
0000:00:1e.0 0604: 8086:244e (rev 05)
0000:00:1f.0 0601: 8086:2440 (rev 05)
0000:00:1f.1 0101: 8086:244b (rev 05)
0000:00:1f.2 0c03: 8086:2442 (rev 05)
0000:00:1f.3 0c05: 8086:2443 (rev 05)
0000:00:1f.4 0c03: 8086:2444 (rev 05)
0000:01:00.0 0300: 1002:5159
0000:02:0a.0 0200: 10ec:8139 (rev 10)
0000:02:0b.0 0200: 10b7:9200 (rev 78)
0000:02:0c.0 0104: 13c1:1001 (rev 01)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


I tried this with a Promise TX2000 Controller and had one hell of a time.
The standard IDE was detected but no show for the /dev/ideraid/d0 that
I got under the old boot floppies (bf2.4, which don't detect the array on
the TX2000 anyways, a 2.4.27 with the bf2.4 kernel config does detect though)

Popped in the 3ware 7006-2 (should have started with that, but live and learn)
and everything worked like a charm.  I have also built a P3 450 off the RC1
discs with no issues.  No strange hardware or configs for that one.

Install logs and other status info is available in /var/log/debian-installer/.
Once you have filled out this report, mail it to submit@bugs.debian.org.

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: