[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#249002: marked as done (Installation Report)

Your message dated Wed, 08 Sep 2010 03:57:33 +0000
with message-id <E1OtBmv-0003pR-PL@ravel.debian.org>
and subject line Closing old installation report #249002
has caused the Debian Bug report #249002,
regarding Installation Report
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

249002: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=249002
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: beta4
uname -a: N/A
Date: 14/05/04
Method: sarge-i386-netinst.iso

Machine: MaxData Pro 7100X Laptop 
Processor: P4 1.8GHz
Memory: 256Mb
Root Device: IDE
Root Size/partition table: 

>> Disk /dev/hda: 20.0 GB, 20003880960 bytes
>> 255 heads, 63 sectors/track, 2432 cylinders
>> Units = cylinders of 16065 * 512 = 8225280 bytes
>>    Device Boot      Start         End      Blocks   Id  System
>> /dev/hda1   *           1         765     6144831    7  HPFS/NTFS
>> /dev/hda2             766        2431    13382145    f  W95 Ext'd (LBA)
>> /dev/hda5             766        1530     6144831    7  HPFS/NTFS
>> /dev/hda6            1531        1594      514048+  82  Linux swap
>> /dev/hda7   *        1595        2431     6723171   83  Linux

Output of lspci:

>> 00:00.0 Host bridge: ALi Corporation M1671 Super P4 Northbridge [AGP4X,PCI and SDR/DDR] (rev 02)
>> 00:01.0 PCI bridge: ALi Corporation PCI to AGP Controller
>> 00:06.0 Multimedia audio controller: ALi Corporation M5451 PCI AC-Link Controller Audio Device (rev 02)
>> 00:07.0 ISA bridge: ALi Corporation M1533 PCI to ISA Bridge [Aladdin IV]
>> 00:08.0 Modem: ALi Corporation Intel 537 [M5457 AC-Link Modem]
>> 00:0a.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
>> 00:0b.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host Controller (rev 46)
>> 00:0c.0 Network controller: Harris Semiconductor Prism 2.5 Wavelan chipset (rev 01)
>> 00:0f.0 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
>> 00:10.0 IDE interface: ALi Corporation M5229 IDE (rev c4)
>> 00:11.0 Bridge: ALi Corporation M7101 PMU
>> 00:13.0 CardBus bridge: O2 Micro, Inc. OZ6912 Cardbus Controller
>> 00:14.0 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
>> 01:00.0 VGA compatible controller: nVidia Corporation NV11 [GeForce2 Go] (rev b2)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Install initially locked up on first choice screen for keyboard configuration. Had to hardboot to recover.
Worked around with additional boot parameters : noapic nolapic debian-installer/probe/usb=false.
However, the installer got to the grub screen to install grub the install locked up again.
The machine had locked up as soon as the grub screen displayed. Morphix installs fine on the hda6/7
area with lilo so I suppose it may be a grub issue.

Thanks in advance, for any suggestions or fixes.



--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: