[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#380187: marked as done (debian-boot: fails to initialise platinumfb-driver based video controller)

Your message dated Tue,  7 Sep 2010 20:39:53 +0200 (CEST)
with message-id <20100907183953.8B5E123B86C2@mykerinos.kheops.frmug.org>
and subject line Closing old installation reports
has caused the Debian Bug report #380187,
regarding debian-boot: fails to initialise platinumfb-driver based video controller
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

380187: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=380187
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: debian-boot
Version: testing or unstable (miboot images from 26-Jul-2006)
Severity: critical
Justification: breaks the whole system

I am having a world of difficulty getting Debian to boot on my
powermac 7200 all because of the video driver/parameters used.
Although some months back (probably in February or so) I was able to
do an install, since about then the miboot floppy from
I've tried a few images over these months, and nearly all have
suffered the "screen blank after reading boot disk" problem -- as soon
as Linux engaged the framebuffer, the screen goes black. You can swap
floppies to the root image, hit enter and it will read (and presumably
continue) but it's a bit difficult to do an install without seeing the

I tried this image today (27-Jul-2006) and suffered the same fate..

At the time of the successful install, I got around the problem with
the floppy drive not creating a device node by putting it there
manually with select mkdir/mknod commands.

This problem occurs with both the standard boot.img and the

-- System Information:
Debian Release: testing/unstable
 APT prefers sarge
Architecture: powerpc (ppc32 bit)

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: