[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#537407: marked as done (installer: Manual Disc Partitioning)

Your message dated Tue,  7 Sep 2010 20:15:00 +0200 (CEST)
with message-id <20100907181500.CD4A823B849E@mykerinos.kheops.frmug.org>
and subject line Closing old installation reports
has caused the Debian Bug report #537407,
regarding installer: Manual Disc Partitioning
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

537407: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=537407
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: 0
Version: Debian DVDEB50BN_i386-1
Severity: serious
File: installer
Justification: Requires experience and lateral thinking to circumvent

1. With systems with a shrunk NTFS partion (/dev/sda1) one goes through 
the partioning dialog to set up a root partition (/dev/sda5), a swap 
partition (/dev/sda6), a home partition (/dev/sad7) and a spare 
partition (/dev/sda8) and then commits the configuration to disc, the 
installer refuses to format the root partition and the installation is 
aborted. This was tried first with ReiserFS and then with Ext3. The only 
workaround was to buy a second disc configured as /dev/sda and the 
original disc /dev/sdb. The installer worked fine on a "clean" disc with 
a couple of empty partitions. That occurred on this machine (about 4 
months ago). 

2. A week ago, I tried to install Debian (Lenny) on a Toshiba Laptop 
over an old 
version of Kubuntu with existing home and spare partitions with the same 
frustrating results. This time, I replaced the old disc with a virgin 
new disc (Western Digital Scorpio 120GB). Using the manual layout option
I was unable to create any partions on it. Workaround: invoke the "root 
plus home" auto option, commit to disc and then abort the installation.
The installation was then repeated and then I was able to edit the 
created partitions manually and the installation was completed normally.

3. This is not really slick! (No such problems were encountered with 
Ubuntu or Slackware 12.2)

John Hunter

-- System Information:
Debian Release: 5.0.2
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-2-686 (SMP w/4 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: