[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#574888: installer: Squeeze alpha1 can't find Broadcom Netlink Gigabit Ethernet card

On Monday, July 19, 2010 04:15:22 pm you wrote:
> So, when will there be a debian installer with a newer kernel ?
> Anyway, even 2.6.32-11 seems a bit outdated...

This problem is almost a year old, Squeeze is frozen, and it still exists?!?  
I just downloaded todays daily netinst snapshot and I still can't install on 
my laptop with a BCM57780 card.

The broadcom driver is not in the cd immage , nor is it in the firmware 
package, so there is no way to work around this.

Reply to: