[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#591630: user-setup: Template parse error near `Description-sr@latin.UTF-8

Package: user-setup
Version: 1.32
Severity: important

The package fails on upgrade:

Setting up user-setup (1.32) ...
Template parse error near `Description-sr@latin.UTF-8: Dozvoliti logovanje na sistem kao ârootâ korisnik?', in stanza #5 of /var/lib/dpkg/info/user-setup.templates
dpkg: error processing user-setup (--configure):
 subprocess installed post-installation script returned error exit status 9
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/4 CPU cores)
Locale: LANG=C, LC_CTYPE=fi_FI (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Versions of packages user-setup depends on:
ii  adduser                      3.112       add and remove users and groups
ii  debconf [debconf-2.0]        1.5.33      Debian configuration management sy
ii  passwd                       1: change and administer password and

user-setup recommends no packages.

user-setup suggests no packages.

-- debconf information:
  passwd/root-login: false
  passwd/user-default-groups: audio cdrom dip floppy video plugdev netdev powerdev scanner bluetooth
  passwd/shadow: true
* passwd/user-fullname: Timo Lindfors
* passwd/username: timo
* passwd/user-uid:
  passwd/make-user: true

Reply to: