[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#583551: debian-installer: mkfs.ext3 fails to run

I used netboot mini.iso that was downloaded and burned few months ago and it always worked without problems until today. So it must have been the components that were downloaded later during the install that were having the problems, not the actual ISO media that was used.

What other information could I provide?

On Fri, 28 May 2010, Christian PERRIER wrote:

Quoting Siim Vahtre (siim@xf.ee):
Package: debian-installer
Severity: grave
Tags: squeeze
Justification: renders package unusable

formatting filesystem to ext2/ext3/ext4 does not work, trying to do it on console shows following error:

mkfs.ext3: /lib/libblkid.so.1: version `BLKID_2.17' not found (required by mkfs.ext3)

I can't reproduce this by using the current daily build and a default

We need details about the image you're using and how you boot the installer

Reply to: