[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#571526: HP Mini 5102 and Marvell 4381 NIC ethernet not found

Package: debian-installer

Boot method: <How did you boot the installer? CD? floppy? network?>
Image version: <Full URL to image you downloaded is best>
Date: <Date and time of the install>

Machine: HP Mini 5102
Processor: Inrtel Atom N450
Memory: 1 GB
Partitions: <df -Tl will do; the raw partition table is preferred>

Output of lspci -knn (or lspci -nn):

43:00.0 Ethernet controller [0200]: Marvell Technology Group Ltd. Device [11ab:4381] (rev 11)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot: [0]
Detect network card: [E]
Configure network: [ ]
Detect CD: [ ]
Load installer modules: [ ]
Detect hard drives: [ ]
Partition hard drives: [ ]
Install base system: [ ]
Clock/timezone setup: [ ]
User/password setup: [ ]
Install tasks: [ ]
Install boot loader: [ ]
Overall install: [ ]


Well long story short...there is no driver for my network card in the Squeeze installer...my network card is apparently a Marvell 4381 (lspci output included above). I have seen the people over at
Jolicolud also had this problem and solved it (HP Mini 5102 is now officially supported - http://getsatisfaction.com/jolicloud/topics/hp_mini_5102_wireless_wired_not_working_at_all) but I want Debian
on it (tried Ubuntu too same problem). Obviously this is a drivers included problem in teh d-i....

<Description of the install, in prose, and any thoughts, comments
and ideas you had during the initial install.>

Reply to: